lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
Thread Tools Display Modes
Unread 07-16-2013, 04:18 PM   #11
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

Ok, so what kind of controller do you guys use to upgrade? Is their a simple plug and play replacement for the sevcon or would I have to rewire the system?
sparky44 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-16-2013, 04:20 PM   #12
How Can I Help?
 
Tech Support's Avatar
 
Join Date: Oct 2009
Location: SW Wisc & West Central, FL
Posts: 916
Default Re: 2003 eagle project no motor

A newer 6 post sevcon. Program to you motor and that's it. Wiring can stay.
Tech Support is online now   Reply With Quote
Unread 07-24-2013, 06:56 AM   #13
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

ok I believe I found a new sevcon powerpak controller, and a d&d motor to pair with it. What is the best way of programing the controller to my motor? Do I have to buy a $400 sevcon calibrator to program this beast myself or is it possible to send it someplace to be programed? Who would I contact to get the perimeters needed, sevcon, D&D, or Columbia?
Has anyone else done this before?
sparky44 is offline   Reply With Quote
Unread 08-09-2013, 09:37 AM   #14
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

OK I have all the parts and now assembled, but having an issue.

Key switch off- connecting the last battery I get a spark to the cable and the contactor kicks in within a second or so. stays kicked in for around 15 seconds and kicks back out. solid green light on my controller. no movement of the cart.

Key switch in forward - green light still constantly on, contactor kicks in with depress of accelerator, no movement, no voltage to motor, 50V to controller battery posts with contactor engaged

Key switch in reverse - Same as forward with the exception of the reverse alarm is now on

Solid green light on controller always on regardless of key position(for/off/rev)
only time it turns off is when the run/tow switch is flipped to tow or the battery is disconnected

I have verified the wiring about 4 times according to the diagram from the previous posts in the thread

Micro switch ohms good
switch ohms good

Any ideas?
sparky44 is offline   Reply With Quote
Unread 08-09-2013, 09:46 AM   #15
How Can I Help?
 
Tech Support's Avatar
 
Join Date: Oct 2009
Location: SW Wisc & West Central, FL
Posts: 916
Default Re: 2003 eagle project no motor

Can you load a picture of the wiring at the controller and the motor?
Tech Support is online now   Reply With Quote
Unread 08-09-2013, 09:54 AM   #16
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

This is what I have.
Attached Images
File Type: jpg IMAG0249.jpg (181.3 KB, 0 views)
File Type: jpg IMAG0250.jpg (57.5 KB, 0 views)
File Type: jpg IMAG0251.jpg (105.5 KB, 0 views)
sparky44 is offline   Reply With Quote
Unread 08-09-2013, 09:59 AM   #17
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

so there is no confusion, the last picture was with the run/tow switch flipped to run. that is why the light was on.
sparky44 is offline   Reply With Quote
Unread 08-09-2013, 10:00 AM   #18
How Can I Help?
 
Tech Support's Avatar
 
Join Date: Oct 2009
Location: SW Wisc & West Central, FL
Posts: 916
Default Re: 2003 eagle project no motor

Where'd the motor come from? Us?
Tech Support is online now   Reply With Quote
Unread 08-09-2013, 10:10 AM   #19
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: MN
Posts: 28
Default Re: 2003 eagle project no motor

through a dealer of yours. used tested good was told. I have fluke tested the m1 and m2 post on my controller and I do not get any voltage while the accelerator is depressed.

is the green light supposed to be always on?
sparky44 is offline   Reply With Quote
Unread 08-09-2013, 10:12 AM   #20
How Can I Help?
 
Tech Support's Avatar
 
Join Date: Oct 2009
Location: SW Wisc & West Central, FL
Posts: 916
Default Re: 2003 eagle project no motor

Since it has the older wiring harness and you can access the 16 pin connector while it's plugged in let's see what the controller sees in case there is a harness issue. Always use the battery pack negative when measuring voltages, not chassis ground.

With power on, measure pin 4. It's the accelerator switch and in standby would be high voltage, and when you press the accelerator pedal it should go to 0 (B-).

Then if that is okay, check pin 10. It's the potentiometer part of the potbox. You should be able to measure the change in voltage while pressing slowly down and back up on the pedal.
Tech Support is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
2003 CLUB CAR FE 290 Motor for Sale Golf Carts and Parts
2003 Club Car DS motor, controller,etc.... Golf Carts and Parts
2003 ezgo half voltage at motor Electric EZGO
Par Car Eagle Motor Upgrade Columbia ParCar
My Philly Eagle Project Members Rides


All times are GMT -5. The time now is 09:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.