lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
Thread Tools Display Modes
Unread 08-02-2013, 06:18 PM   #1
Not Yet Wild
Columbia
 
Join Date: Jun 2013
Location: Lincoln Ilinois
Posts: 9
Default columbia summit Will Not Go!!

thought i had everyting corrected in wiring. lights etc. have 48 volts going back to motor. and it will not go. it was acting strange not starting sometimes (thought it was batteries...but they are testing fine). it would run fine one time then back to camogrounds and the next time would not go. then would go. then it went once only in reverse. I have no ideawhat to check next or how. switch in gas pedal?, controller for speed on motor? motor? switch for nuetral-forward-reverse. PLEASE HELP
madmolly3 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
2006/7 Columbia ParCar Summit Tech Support request Columbia ParCar
2004 columbia summit,no 12v to acessories Columbia ParCar
2009 Columbia ParCar Summit Tech Support request Columbia ParCar
180 summit Electric Club Car
summit Electric Yamaha


All times are GMT -5. The time now is 03:33 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.