Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   2007 CC Precedent towed in run and reverse (http://www.buggiesgonewild.com/electric-club-car/100864-2007-cc-precedent-towed-run-reverse.html)

TJC816 11-21-2014 11:26 AM

2007 CC Precedent towed in run and reverse
 
Hey guys

Not new to the forum but only a lurker. This will be my first post.

I've been tinkering with electric carts for about 2 years now. I'm addicted.

I'm trying to help a friend with her 2007 CC Precedent. Her cart died while down the street at a neighbors house and the neighbor towed it back to her house with his pick up truck. The cart was in run NOT tow. and the F/R switch was in reverse the entire way. I have no idea if the key was on or off. They arrived back at her house and they could smell an electrical burning smell. I have the cart at my house now. The motor is trash. I've replaced with a stock used motor off Ebay. Got it buttoned up and it won't run.

Wheels rolled for a second then nothing. I' searched and found troubleshooting for obc, speed sensor, mcor. and motor. They all seem to be in working order. They all check ok. They all have recommended ranges in voltage when tested. I'm assuming the Speed controller has to be the problem.

Finally my question. Would all these sensors and motors be in working order and the controller still be bad? I would think all the sensors would get power and information from the controller. Not so?

What would be the next best thing to do? I wish we had another precedent that I could borrow the controller out and swap it in and see if that was the problem but that isn't an option for me right now.

I used IQ_Plus_2008_Testing PDF for all electrical troubleshooting. This is the same system as in the 2007 isn't it?

Thanks in advance for any help you guys provide. This website is such an asset and has helped me a lot with my addiction.

TJC816 11-21-2014 11:33 AM

Re: 2007 CC Precedent towed in run and reverse
 
A little more information.

2007 Precedent
48v
Curtis 1510A 5250
250 amp. stock
used stock replacement motor installed

Lifted with larger tires and rear seat.

Sergio 11-21-2014 11:43 AM

Re: 2007 CC Precedent towed in run and reverse
 
You may now be dealing with the original problem that caused the cart to die in the first place.

I am guessing your solenoid has failed. Look at your troubleshooting guide for the section to test the solenoid.

For the speed sensor to work, there is a lot of the controller logic and power drive sections that need to be working.

TJC816 11-21-2014 12:02 PM

Re: 2007 CC Precedent towed in run and reverse
 
I checked Solenoid.

Clicks when throttle applied.
48V on all post present Large and small posts

Sergio 11-21-2014 12:12 PM

Re: 2007 CC Precedent towed in run and reverse
 
The small post going to the controller should be 0v when solenoid clicks.

The MCOR test you performed, was that the one where you pierce the yellow wire on the 3 pin connector and test for voltage range?

Make sure you have 48v on B+ after the solenoid clicks.

If so, lift the cart, put your meter in the 200vDC range and test between B+ and M- on the controller, output should go from 0v to 48v (pack voltage) as you press the pedal.

TJC816 11-21-2014 12:19 PM

Re: 2007 CC Precedent towed in run and reverse
 
Okay going to check these things.
Thanks Sergio
brb

TJC816 11-21-2014 01:07 PM

Re: 2007 CC Precedent towed in run and reverse
 
Small post on solenoid to controller goes to 48v when pedal pushed down.

48v on B+ before and after solenoid click

Between B+ and M- 48v before and after pedal pressed.

Pierce yellow wire on 3 pin at Mcor and it raises and lowers accordingly

TJC816 11-21-2014 01:16 PM

Re: 2007 CC Precedent towed in run and reverse
 
No I'm sorry Between B+ and M- 0V when pedal pressed.

Sergio 11-21-2014 01:30 PM

Re: 2007 CC Precedent towed in run and reverse
 
You are not testing the solenoid correctly, here is a link to a diagram I posted previously for the 2007 Precedent wiring diagram.

Please note:
Wire Blue W23 gets +48v when You press the pedal.
Wire Blue-White W17 should get 0v from the controller unless the OBC is doing a lockout.

Remove the pre-charge resistor from the TOP of the solenoid and see if You still the +48v on the controller side of the solenoid (B+) after you press the pedal.

TJC816 11-21-2014 01:47 PM

Re: 2007 CC Precedent towed in run and reverse
 
No resistor on solenoid.


All times are GMT -5. The time now is 09:17 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.