lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-23-2014, 09:47 PM   #121
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: Couple of wiring questions.

Wow Merlin, seems like lots going on here. You need to focus on one thing, If you get power to the motor it should run, you said you tested, was it a actually running?
scooterman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-23-2014, 09:48 PM   #122
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by scooterman View Post
Test both big post on the solenoid to negative, I want to see 48V on one side and nothing on the other.
I have +50v on right side and 49.5 on the left. from the resistor..
Merlinhaggard is offline   Reply With Quote
Unread 12-23-2014, 09:49 PM   #123
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: Couple of wiring questions.

Wait, no test the big post to the negative of the battery pack, not the coil terminals.
scooterman is offline   Reply With Quote
Unread 12-23-2014, 09:51 PM   #124
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by scooterman View Post
Wow Merlin, seems like lots going on here. You need to focus on one thing, If you get power to the motor it should run, you said you tested, was it a actually running?

You asked if I tested the motor. I tested the motor. By itself. Regular motor test..

I have 48v to B+....M-... And Negative 48 to M-
Merlinhaggard is offline   Reply With Quote
Unread 12-23-2014, 09:52 PM   #125
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: Couple of wiring questions.

Quote:
Originally Posted by Merlinhaggard View Post
You asked if I tested the motor. I tested the motor. By itself. Regular motor test..

I have 48v to B+....M-... And Negative 48 to M-
Did the motor run, was it under a load? If you get power 48v to that motor it should run. It needs to run under a load, you may have something simple as bad brushes. Eliminate that and work backwards to the issue.
scooterman is offline   Reply With Quote
Unread 12-23-2014, 09:55 PM   #126
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by scooterman View Post
Did the motor run, was it under a load?
I connected A1 to F1

A2 to F2

Ran 24v from batteries: neg to F1, 2... Positive to A1,2.... The tires turned.
Merlinhaggard is offline   Reply With Quote
Unread 12-23-2014, 09:57 PM   #127
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: Couple of wiring questions.

Quote:
Originally Posted by Merlinhaggard View Post
I connected A1 to F1

A2 to F2

Ran 24v from batteries: neg to F1, 2... Positive to A1,2.... The tires turned.
Need the weight of the cart on it to load test, if it moves the cart then it works.
scooterman is offline   Reply With Quote
Unread 12-23-2014, 09:58 PM   #128
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by scooterman View Post
Need the weight of the cart on it to load test, if it moves the cart then it works.
I just went by what the threads said. Jacked it up etc..
Merlinhaggard is offline   Reply With Quote
Unread 12-23-2014, 10:03 PM   #129
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: Couple of wiring questions.

Quote:
Originally Posted by Merlinhaggard View Post
I just went by what the threads said. Jacked it up etc..
Well It may still work but it should be load tested for a real test, it may have internal damage but still work without a load. You have a lot going on, need to eliminate as much as possible first. If the motor is good, the solenoid closes then it should go. If not then no use trying to figure out anything else until you make it move. It looks like a birds nest under there, even when they do work lol so focus on one thing, get the motor to move the cart. Just be careful this could get out of control.
scooterman is offline   Reply With Quote
Unread 12-23-2014, 10:05 PM   #130
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by scooterman View Post
Well It may still work but it should be load tested for a real test, it may have internal damage but still work without a load. You have a lot going on, need to eliminate as much as possible first. If the motor is good, the solenoid closes then it should go. If not then no use trying to figure out anything else until you make it move. It looks like a birds nest under there, even when they do work lol so focus on one thing, get the motor to move the cart. Just be careful this could get out of control.
I could test it sitting on the ground. I'm sure it will move.. Still doesn't explain the 2v im getting from pin #1 to the MCOR and the lack of Negative from the Blue/White to the left side of the solenoid. I dont mean to come across as negative but Ive spent hours and hours testing this thing. Its kicking my but. I do appreciate the thoughts!!!
Merlinhaggard is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Couple questions from the new guy Melex
New to me G1 with a couple of questions Gas Yamaha
86 DS rigged wiring, couple questions Gas Club Car
couple of easy wiring questions Electric EZGO
Couple questions Lifted Golf Carts


All times are GMT -5. The time now is 09:04 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.