lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-15-2014, 08:57 AM   #81
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by Sergio View Post
Your new readings on the MCOR now correctly reflects how they fail.

As the wiper moves over a section that is oxidized, it looses connectivity and You get an open circuit.
That is the reason earlier I asked you to move the pedal up and down several times as You can sometimes "blast off" or "rub off" the oxidation.

You are again over thinking by testing a circuit that is not energized. The M- (6 gauge white wire), is like a ON/OFF switch to pack negative.
When the switch is OFF and You put the meter on that wire, You are actually reading the B+ voltage across the motor armature winding.

I get that..

I would assume that my MCOR micro switch inst working either right. I know the wiper issue is a problem. I get nothing when the micro switch engages. What would I see as far as a test when the micro switch engages?
Merlinhaggard is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-15-2014, 11:43 AM   #82
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,025
Default Re: Couple of wiring questions.

Sergio you're very knowledgeable my friend. I'm impressed. Merlinhaggard, listen to Sergio, he knows exactly what he's talking about.
TahoeDawgZ71 is online now   Reply With Quote
Unread 12-15-2014, 11:59 AM   #83
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,583
Default Re: Couple of wiring questions.

Wow, thanks for the complement TahoeDawg, I have actually learned a lot by reading your posts.

I have always been curious about the "why" things work the way they do, not just about the "how they work".

Merlinhaggard, You have already tested the microswitch back in Post #29 and #30 and it works.

It is part of the MCOR so it will get replaced anyway.

To bench test the MCOR microswitch, just set your meter to continuity and place it on the MCOR 2-pin socket pins. You should get continuity when the pedal is pushed and the microswitch closes.
Sergio is online now   Reply With Quote
Unread 12-15-2014, 09:53 PM   #84
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,025
Default Re: Couple of wiring questions.

You're very welcome. I feel like I'm ignoring this thread, but I really have nothing more to say. You're doing it all and you're doing it beautifully.
TahoeDawgZ71 is online now   Reply With Quote
Unread 12-15-2014, 10:02 PM   #85
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by TahoeDawgZ71 View Post
You're very welcome. I feel like I'm ignoring this thread, but I really have nothing more to say. You're doing it all and you're doing it beautifully.

Well, Im sad to say, Ive run all of the tests from the manual I referred to earlier, ran all of the tests from you guys, installed a new MCOR and Controller.

Same problem. 2.1v at Pin#1 and Solenoid Blue/White not giving Neg.

Crazy. Ill be gone for a few days. Hip surgery. 44 yrs old??

See you guys soon...
Merlinhaggard is offline   Reply With Quote
Unread 12-16-2014, 08:39 AM   #86
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,583
Default Re: Couple of wiring questions.

When you had that strange 2.1v reading on Pin #1, we disconnected the 3-Pin connector at the MCOR and it was still 2.1v at the controller.

On a normal cart, a short on the MCOR would be the only thing that could cause a load on that pin, but since someone did a hack job on your harness, it may be a good idea to visually follow the white/black wire from Pin #1 to the MCOR 3 pin connector to make sure that there are no splices.

Good luck on your surgery.
Sergio is online now   Reply With Quote
Unread 12-18-2014, 11:31 PM   #87
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Quote:
Originally Posted by Sergio View Post
When you had that strange 2.1v reading on Pin #1, we disconnected the 3-Pin connector at the MCOR and it was still 2.1v at the controller.

On a normal cart, a short on the MCOR would be the only thing that could cause a load on that pin, but since someone did a hack job on your harness, it may be a good idea to visually follow the white/black wire from Pin #1 to the MCOR 3 pin connector to make sure that there are no splices.

Good luck on your surgery.
Thanks Sergio. It went as good as it could. Wasn't fun.
I've looked everywhere for a replacement harness and it doesn't look like they are available. So, I'm going to pull it all apart and start from scratch. It looks like 1 incorrect connection can mess the whole thing up. Ill get it as soon as my leg is ready...
Merlinhaggard is offline   Reply With Quote
Unread 12-20-2014, 11:56 PM   #88
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

Ive been ruling things out and have found a couple of problems.

Do you guys know where I can find this weld, where Light Blue (to solenoid), Blue (from Key) and Blue (from MCOR) come together? Would it be down in the harness? Would I need to take the cart apart to get to it? Again 2005 DS.


Merlinhaggard is offline   Reply With Quote
Unread 12-21-2014, 01:23 PM   #89
Getting Wild
 
Merlinhaggard's Avatar
Club Car
 
Join Date: Nov 2014
Location: Houston
Posts: 76
Default Re: Couple of wiring questions.

[quote=Merlinhaggard;1103746]Ive been ruling things out and have found a couple of problems.

Do you guys know where I can find this weld, where Light Blue (to solenoid), Blue (from Key) and Blue (from MCOR) come together? Would it be down in the harness? Would I need to take the cart apart to get to it? Again 2005 DS.



Merlinhaggard is offline   Reply With Quote
Unread 12-21-2014, 02:38 PM   #90
Getting Wild
 
txpres's Avatar
Club Car
 
Join Date: Aug 2012
Location: The Hills, TX
Posts: 144
Default Re: Couple of wiring questions.

It is located in the wiring harness.
txpres is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Couple questions from the new guy Melex
New to me G1 with a couple of questions Gas Yamaha
86 DS rigged wiring, couple questions Gas Club Car
couple of easy wiring questions Electric EZGO
Couple questions Lifted Golf Carts


All times are GMT -5. The time now is 11:25 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.