lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-10-2014, 09:39 PM   #11
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: 98 DS wont move vglide bad?

Go set on an ant hill.
mrgolf is online now   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-15-2014, 03:26 PM   #12
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,175
Default Re: 98 DS wont move vglide bad?

ok, so far I replaced the f/r switch, and no change.

I also replaced the solenoid, still no change. I tried tahoedawgs test, and when I hooked my meter to the yellow and green controller wires, the reading starts at 10.6k, and drops down to 5k when the pedal is on the floor.

So these readings are not what Tahoe was looking for.

Also I have 50.4 volts on small solenoid terminals, and also at both of the large solenoid terminals. When I push on the go pedal, all 3 of these numbers drop to 32 volts.????

Also pack voltage while pushing pedal to floor stays at 50.6 volts??

So I don't know if the vglide needs replacing or both vglide and controller?

Also jumped small yellow terminal wire to controller b-, and no change.??
smokey tennis shoe is offline   Reply With Quote
Unread 12-15-2014, 09:51 PM   #13
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,961
Default Re: 98 DS wont move vglide bad?

Check the cables really good. The voltage isn't dropping at the pack but it's dropping at the solenoid...... The power is going somewhere or your not getting a good connection. Also, your V-Glide readings do not sound right. This has nothing to do with the voltage drop however.
TahoeDawgZ71 is offline   Reply With Quote
Unread 12-15-2014, 10:30 PM   #14
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,175
Default Re: 98 DS wont move vglide bad?

will do, I will check them. thanks for your expertise!
smokey tennis shoe is offline   Reply With Quote
Unread 12-17-2014, 06:50 PM   #15
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,175
Default Re: 98 DS wont move vglide bad?

David

As always, you nailed it After you said check the connections, because voltage is going somewhere, this is what i found :

All the connections were tight. When i wiggled the main positive connection, it felt weak. So upon further investigation, the lug was starting to break, and the crack in the copper must have been enough to loose some voltage.

So i changed the main lug, and it fixed everything!!

It was a great learning experience. Thanks soooo much, for all your help, and the other guys who took their time to chime in..
smokey tennis shoe is offline   Reply With Quote
Unread 12-17-2014, 06:55 PM   #16
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,175
Default Re: 98 DS wont move vglide bad?

I forgot to add the pictures of the lug. You can see where it was starting to crack and was twisted.
Attached Images
File Type: jpg lug.jpg (123.6 KB, 0 views)
smokey tennis shoe is offline   Reply With Quote
Unread 12-17-2014, 09:24 PM   #17
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,961
Default Re: 98 DS wont move vglide bad?

That'll do it every time! Glad you figured it out. Still doesn't explain the skewed V-Glide readings though. Maybe your meter needs a battery.
TahoeDawgZ71 is offline   Reply With Quote
Unread 12-17-2014, 09:53 PM   #18
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: 98 DS wont move vglide bad?

The cart was probably on reverse when he measured the vglide.
Sergio is online now   Reply With Quote
Unread 12-17-2014, 10:00 PM   #19
Gone Wild
Club Car
 
Join Date: Feb 2012
Location: Indio, CA The Desert!
Posts: 1,175
Default Re: 98 DS wont move vglide bad?

Sergio, it could have been, i don't remember.
smokey tennis shoe is offline   Reply With Quote
Unread 12-17-2014, 10:34 PM   #20
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,961
Default Re: 98 DS wont move vglide bad?

Quote:
Originally Posted by Sergio View Post
The cart was probably on reverse when he measured the vglide.
Very good point. I didn't think of the half speed resistor. That's gotta be exactly what happened.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Old EZ - GO WONT MOVE Electric EZGO
Ezgo dcs solenoid clicks but wont disengage and wont move Electric EZGO
98 ds wont move Electric Club Car
EZ Go wont move Electric EZGO
Question converting VGlide&coils to Vglide&controller Electric Club Car


All times are GMT -5. The time now is 02:13 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.