lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-13-2008, 06:50 AM   #11
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

Yes its the one in my signature.
What are the micro's and is there a way to check them?
Can I not by pass the switch temporarily?
Jim C is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-13-2008, 01:20 PM   #12
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Cart won't go?

i,m not sure and i don,t have access to my manuals right now but theres a chance i,ll have them tomorrow night or saturday if i get to camp which i,m supposed to if i do i,ll bring the manual home and put a step by step for testing......if they have the wiring diagram here for your cart it will all be in there as far as where and what.............................
shadowman is offline   Reply With Quote
Unread 11-17-2008, 07:27 AM   #13
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

Well I had hoped to get it figured before I left to go to the woods for the wknd, but I didn't. So now to start back again today and hopefully have it ready for nxt wknd.
Jim C is offline   Reply With Quote
Unread 11-17-2008, 06:32 PM   #14
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

I believe I found the problem. While doing the lift I apperently pulled the blue wire loose that is connected to a spade connector on the controller.


The problem still remains that I shorted the 2 small gauge wires on the 1st solenoid, and now the solenoid doesn't click.
What did I screw up by doing this?

Thank you
Attached Images
File Type: jpg 081117_173204.jpg (68.5 KB, 16 views)
File Type: jpg 081117_173146.jpg (52.2 KB, 12 views)
Jim C is offline   Reply With Quote
Unread 11-17-2008, 07:32 PM   #15
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

On the small solenoid wires, (-) side to + on #1 bat I get 48v (without depressing pedal)
(+) on solenoid(med blue wire) to - on #6 bat I get nothing when pedal depressed.

This (+) med blue wire is spliced into a dull red wire and 2 darker blue wires. From what I can tell one of the blue wires goes to the key and I have 48v there?
The other blue wire goes to a little black box under the floor board (accelerator?)
Jim C is offline   Reply With Quote
Unread 11-18-2008, 08:27 AM   #16
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

the dull red wire goes to the controller.

I'm at a loss anyone have any suggestions
Jim C is offline   Reply With Quote
Unread 11-18-2008, 08:30 AM   #17
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,042
Default Re: Cart won't go?

You should have positive and negative to the small terminals when running ( gas peddle depressed) This will activate the switch......Micros are simple single polarity switches....power in, power out / or not.
scottyb is offline   Reply With Quote
Unread 11-18-2008, 03:34 PM   #18
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

I have negative constant but no positive when pedal is depressed. Where are these micros?
Jim C is offline   Reply With Quote
Unread 11-18-2008, 06:15 PM   #19
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

Man this is gonna drive me crazy. I went out just now to start tracing this again and confirmed where these wires are going.
The wire on the pos side connects to the ign. to the black sealed box that is operated by the foot pedal and the off red (actually its tan) goes into the controller.
So I couldn't figure out why I don't have power on the pos side of the solenoid because I've got power on the key when turned on.
I check solenoid again and now I have power on the pos. side and 2v on the neg side. Yesterday it was reversed except I had nothing on the pos side??????????????????????????
Jim C is offline   Reply With Quote
Unread 11-19-2008, 06:48 PM   #20
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

I have ordered a manual but that's 10-14 day delivery. Hopefully I can get this going sooner, I head for the woods Fri.

I ran a jumper from neg side of #6 to the neg side of solenoid. Solenoid clicks. Does this mean the OBC is bad?

Depress pedal and I can feel a bump, it tries to move but not imediately and not at any particular position of the pedal, sometimes while pushing, sometimes when letting up.
What does this point to?

Thankyou
Jim C is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 08:14 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.