lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-17-2008, 11:26 AM   #41
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

Quote:
Originally Posted by scottyb View Post
Well.......Maybe one of the guys with a repair manual can scan and post the process........Shadowman?
PLEASE, pretty please
Jim C is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-17-2008, 11:37 AM   #42
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Cart won't go?

Has this question been asked yet? Is this a Hurricane IKE cart? I breifly scanned the post and didn't see a yes or no...

Factory EZGO - Bad Boy Buggy - Dixie Chopper Mowers
mikesmotortoys is offline   Reply With Quote
Unread 12-17-2008, 12:40 PM   #43
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

No it ain't no Ike cart. The original problem was blue wire came loose on controller and cart wouldn't move, while looking for this and checking I accidently shorted the two small terminals on the solenoid and created a much larger problem.
Jim C is offline   Reply With Quote
Unread 12-17-2008, 12:49 PM   #44
Gone Wild
 
mikesmotortoys's Avatar
E-Z-GO
 
Join Date: Mar 2008
Location: Rockwall, Texas (Dallas / Ft. Worth)
Posts: 7,077
Default Re: Cart won't go?

Hey - That's a legit question!!! OK - Now let me read the thread more closely to see what all has been stated and tried...

Factory EZGO - Bad Boy Buggy - Dixie Chopper Mowers
mikesmotortoys is offline   Reply With Quote
Unread 12-19-2008, 06:34 PM   #45
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: Cart won't go?

sorry i havn,t been here do you still need the M-cor stuff? if so let me know and i,ll pop it up........................................
shadowman is offline   Reply With Quote
Unread 12-20-2008, 10:04 AM   #46
just leave me alone
 
GLEEMO's Avatar
Club Car
 
Join Date: Aug 2008
Location: Tennessee
Posts: 5,643
Default Re: Cart won't go?

Try this
How to test MCOR on 04 IQ regen cart
GLEEMO is offline   Reply With Quote
Unread 12-27-2008, 05:28 PM   #47
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

Sorry for the delay on reporting back but I've been out a town.

Test results according to the steps in the manual
#2 ok
#3 ok
#4 white wire at mcor should read 4.65 I get -15v (yes I'm on #4 batt neg post)
#6 yellow wire should read app .32v increasing to 4.65 as pedal is depressed. I get -16v increasing to -11.54 This is roughly 4.5v increase (manual says should be about 4.6v increase. This makes me think it is working o.k. just not getting the right voltage.

note: I have not changed any wiring!

I checked the mcor resistance and found the following

#8.4 resistance should read app 1k ohms, I got 1.13k
#8.5 resistance should read between 5.67k and 7.43k, I got 9.56k
#8.7 resistance should read between 5.67k and 7.43k, I got 9.56k
#8.8 resistance should read app 1k ohms, I got 1.13k
Jim C is offline   Reply With Quote
Unread 12-27-2008, 05:32 PM   #48
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

I just checked the voltage at the A1&2 terminals on the motor when the mcor clicks I get 0.5 and it increases as the pedal is depressed.

The 1st time I got upto 44-48v
sequetial tests only 33v
in reverse it gets 33v

This is inline with the 7 or 14 mph it sometimes gets.

Does this still point to the controller?
Jim C is offline   Reply With Quote
Unread 12-29-2008, 08:24 PM   #49
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

If I have to replace the controller I will upgrade to a much higher amp. This will probably mean that it will become series instead of regen?
If the obc is also out, and with a different controller, I don't think I will have any need for the IQ supplement manual?
Jim C is offline   Reply With Quote
Unread 01-03-2009, 09:25 PM   #50
Gone Wild
 
Jim C's Avatar
Club Car
 
Join Date: Oct 2008
Location: Wildwood, FL
Posts: 697
Default Re: Cart won't go?

I disconnected the red battery cable from the solenoid (in order to measure it for a replacement) while the charge was running and the charger cut off.

It appears that maybe the OBC is working although I'm having to bypass it with a neg. wire to the solenoid to get the solenoid to kick on.
Any clues?
Jim C is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 07:42 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.