lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-26-2014, 05:01 PM   #1
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default What is this??



What is this wire going through here for. I am about to upgrade my wires and the new wire will not fit through this hole. The red wire that goes around it terminates on the same spot on both ends. Please help!!!
Z71mtr is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-26-2014, 05:09 PM   #2
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: What is this??

That is your OBC , ON BOARD COMPUTER it has to do mostly with your charging system. If you have a club car charger you need to run the neg battery cable through the hole. DO NOT drill the hole to enlarge it. Scotty b site sponsor sells a kit to go through the hole so you can use large battery cables.

On edit, it looks like someone has upgraded your cables before. That should go to the main pack neg post. Don't understand why it has a red cable hooked to controller B-
mrgolf is offline   Reply With Quote
Unread 12-26-2014, 05:11 PM   #3
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default

Can I just leave it and run the larger wire around the outside of it like the red wire is now?
Z71mtr is offline   Reply With Quote
Unread 12-26-2014, 05:16 PM   #4
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: What is this??

One other thing. I think your cart will work with that cable through the hole and the larger one around the OBC. Some carts will not charge right that way.
mrgolf is offline   Reply With Quote
Unread 12-26-2014, 11:54 PM   #5
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default

OK I have installed package number 444 and it is not running very smooth. When I get to about half throttle it takes off and it just goes wide open. Then there is not anymore speed or acceleration after that. Its like it has lost its variable speed. I have not messed with the settings on it so can anybody help me with the tuning of the controller.
Z71mtr is offline   Reply With Quote
Unread 12-27-2014, 01:43 AM   #6
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: What is this??

Not sure what that package is. You may have pulled the speed sensor loose while working around the motor.
mrgolf is offline   Reply With Quote
Unread 12-27-2014, 08:09 AM   #7
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,566
Default Re: What is this??

You had a few options for the 444 package as far as throttle type, what is the exact model number on the controller?
What is the serial number on your cart? Most OBC models will not charge correctly if there is more than one negative cable coming off the pack.
Sergio is online now   Reply With Quote
Unread 12-27-2014, 11:31 AM   #8
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default

I told scottyb exactly what I had and he suggested the package,444 and to select 0k-5k
Z71mtr is offline   Reply With Quote
Unread 12-27-2014, 11:47 AM   #9
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default

Will I be able to fix the problem with the adjustments on the controller?
Z71mtr is offline   Reply With Quote
Unread 12-27-2014, 01:15 PM   #10
Gone Wild
 
Z71mtr's Avatar
 
Join Date: Oct 2013
Posts: 239
Default

I have been messing with the controller and it just won't act right. I have to push the peddle all the way to the floor for it to go into reverse and then it just goes wide open. In forward it is still doing the same thing ad before....about half way down and the cart takes off wife open. It's really like there is no variable speed on this thing anymore.
Z71mtr is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 01:05 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.