lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-16-2008, 05:42 PM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Oak Harbor Ohio near Toledo Oh
Posts: 51
Default no slow speed

i have a 1987 club car when in forward it jumps or learchs when just pressing pedal slightly. i have checked wiring and batteries seems ok also checked each sol with volt meter and each one activates when pushing pedal down is there a check to see if i have a stuck sol? should voltage change at each sol? the problem acts like im getting high speed as soon as first sol is activated
ahmjam is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-17-2008, 12:57 AM   #2
Gone Wild
 
buckmanmike's Avatar
 
Join Date: Oct 2007
Location: Snellville, Ga.
Posts: 1,062
Default Re: no slow speed

I'm not familiar with the multi solenoid systems. I'm sure some one here will give you some help shortly. Good luck.
buckmanmike is offline   Reply With Quote
Unread 11-17-2008, 08:51 AM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,079
Default Re: no slow speed

I sounds like you are missing the low speed or speeds solenoid operation. There are 4. The solenoid furthest to the driver side is the master it clicks first. Then you should hear clicks progressing toward the passenger side. Put the cart on jacks and remove the seat to check this out.....Your complaint is typical of this problem. Sometimes it is not the solenoid itself, but the micro switch which activates a certain solenoid is bad......Download the 2 wiring diagrams at the top of this section pertaining to your cart for a better understanding of what is involved.
scottyb is offline   Reply With Quote
Unread 11-17-2008, 09:46 AM   #4
Not Yet Wild
Club Car
 
Join Date: Jul 2008
Location: Oak Harbor Ohio near Toledo Oh
Posts: 51
Default Re: no slow speed

thank you for your help i found the third sol was shorted in the on postion easy 30.00 fix cart back to proper operation. its nice members take there time to help Woody
ahmjam is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2000 PDS goes to slow speed Electric EZGO
Only speed I have is slow! Electric Club Car
slow speed forward Gas golf carts
1999 no slow speed Gas Club Car
Touchy Gas Pedal At Slow Speed Gas EZGO


All times are GMT -5. The time now is 08:21 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.