lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-14-2015, 10:23 AM   #21
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Default Re: AQ03 Model

OK recap. I have 49.9 volts going and coming out of the Micro switch at the Micrometer under the floor. Green wire runs to multi plastic connection on controller. Green taps only into a yellow wire going to the 6 wire connection to the OBC that has been dis connected in first post. It also has 49.9 volts on it as well as the red wire.



Solenoid has to have jumper installed to click. Not sure of functioning though yet!
Andy4639 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-14-2015, 10:42 AM   #22
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Default Re: AQ03 Model

Quote:
Originally Posted by Sergio View Post
If the power above (or last page...) measured correct, test the MCOR circuit (3 pin plug disconnected):

1) Controller power to MCOR (measured at the harness):
Pack positive to purple wire: +48v
White/Black wire to Pack negative: +5v

2) MCOR resistance (meter set to 20kΩ, measured at the MCOR pins):
Yellow to Purple (pedal up to pedal down): 1kΩ to 7kΩ
Yellow to White/Black (pedal up to pedal down): 7kΩ to 1kΩ
White/Black to purple (pedal up to pedal down): constant 6k
The 1kΩ, 6kΩ and 7kΩ are nominal readings, You can post your actual readings, but they should be around that range of values.
I have a whit wire, yellow wire and a purple/white wire on this 3 plug in.
Andy4639 is offline   Reply With Quote
Unread 02-14-2015, 10:49 AM   #23
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,571
Default Re: AQ03 Model

The white wire You have is what I referred to as the White/Black (the color code in the stickies diagram).

What were your readings?
Sergio is online now   Reply With Quote
Unread 02-14-2015, 11:07 AM   #24
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Talking Re: AQ03 Model

I guess I need to disconnect the plug into the controller to get the readings correct. Key off like doing a pot box on a EZGO.
Sorry wife hollered need some help.
Andy4639 is offline   Reply With Quote
Unread 02-14-2015, 11:18 AM   #25
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Thumbs up Re: AQ03 Model

Quote:
Originally Posted by Sergio View Post
If the power above (or last page...) measured correct, test the MCOR circuit (3 pin plug disconnected):

1) Controller power to MCOR (measured at the harness):
Pack positive to purple wire: +48v
White/Black wire to Pack negative: +5v

2) MCOR resistance (meter set to 20kΩ, measured at the MCOR pins):
Yellow to Purple (pedal up to pedal down): 1kΩ to 7kΩ
Yellow to White/Black (pedal up to pedal down): 7kΩ to 1kΩ
White/Black to purple (pedal up to pedal down): constant 6k
The 1kΩ, 6kΩ and 7kΩ are nominal readings, You can post your actual readings, but they should be around that range of values.
I'm having a hard time understanding this.
I can't get inside the plug with the meter ends to hold them and press the gas pedal.

How do I get voltage on the purple wire and then on the white/ black. Sorry just can't get it. Not making since to me.
Andy4639 is offline   Reply With Quote
Unread 02-14-2015, 11:49 AM   #26
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Lightbulb Re: AQ03 Model

These readings are at the plastic plug that connects to the controller.

Yellow to purple=starts at 1.2 goes to 8.8.

Yellow to W =9.7 then press the pedal goes down to 1.7
W to purple = 2.5 pressing the pedal doesn't change anything.
Man between what we are typing what the computer shows and what the cart has I have to read things several times to get the right wires!
Andy4639 is offline   Reply With Quote
Unread 02-14-2015, 03:16 PM   #27
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,571
Default Re: AQ03 Model

I will use your colors, but can You ferify these readings:

All tests performed with MCOR 3 pin plug disconnected.


1) Controller power to MCOR (measured at the harness 3-pin female connector):
Pack positive to Purple/white wire: +48v (pack voltage)
White wire to Pack negative: +5v (when key switch on)

2) MCOR resistance (meter set to 20kΩ, measured at the MCOR pins that correspond to the colors):
Yellow to Purple/white (pedal up to pedal down): 1kΩ to 7kΩ
Yellow to White (pedal up to pedal down): 7kΩ to 1kΩ
White to Purple/white (pedal up to pedal down): constant 6k
The 1kΩ, 6kΩ and 7kΩ are nominal readings, You can post your actual readings, but they should be around that range of values.

A 2 inch paper clip bent will fit snug in the Deutsch - 3 pin female end of the harness, it makes a good test point for the meter probe.
Sergio is online now   Reply With Quote
Unread 02-14-2015, 05:34 PM   #28
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: AQ03 Model

Andy I just got your PM from this morning. I'm going to watch this thread and see if I can give you any input, but Sergio is spot-on. If I see where my services are necessary I'll chime in, but Sergio seems to have it under control.
TahoeDawgZ71 is offline   Reply With Quote
Unread 02-14-2015, 08:47 PM   #29
72 volts!
 
Andy4639's Avatar
E-Z-GO
 
Join Date: Jan 2007
Location: Liberty SC, Garden City SC
Posts: 5,412
Question Re: AQ03 Model

Sergio thanks for the help so far man! I can't figure out how I get the readings out of the 3 connector if it's not plug into the MCOR???

Quote:
All tests performed with MCOR 3 pin plug disconnected.
Stick paper clip into MCOR and get them I guess.
Andy4639 is offline   Reply With Quote
Unread 02-14-2015, 09:20 PM   #30
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: AQ03 Model

You will have to go to a electronic store Radio Shack is where I got mine. You you need to buy some miniature alligator clip jumper leads. They are small enough to clip on the MCOR connections and free your hands up.
jjance is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
What model is this? Electric Yamaha
precedent model vs ds model Gas Club Car
EZ-GO model XI 875 Electric EZGO
model no Electric EZGO
what model of this car Gas Yamaha


All times are GMT -5. The time now is 06:28 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.