Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   05 club car wont run (http://www.buggiesgonewild.com/electric-club-car/103405-05-club-car-wont-run.html)

Geauxtigers 03-03-2015 10:04 PM

05 club car wont run
 
Someone gave me this 05 club car ds 48v ( 6/8 volt batt) cause it didn't run or charge so these are the things I did so far and still want run. Any input will help thanks!!

1. Pulled all batteries out and filled them up with disstilled water.
2. Charged each battery up with 12 volt charger for about 20 min till they got up to about 7 or 8 volts and then put all back in cart
3. Plugged in charger and it kicked on!!!
4. Charged the batteries overnight and charger was off when I got back to cart
5. Check voltage and was around 51v
6. Turn key on put in forward and nothing, but the mcor does make a clinking sound
7.Put in reverse, makes alarm sound but still nothing
7-1 tried to reset the obc and never heard a beep or click in the process so I don't know if it reset or not
8. Check rear solenoid and it does not engage with any of the steps above
9. Check voltage on solenoid and has around 49/50 on top 2 big post and the bottom two terminals
10. Jump two big post on solenoid together with wire and still nothing (I'm assuming the solenoid is good!!
11. Cut light blue wire from 16 point harness between computer and controller, taped computer side and ran jumper from controller side to the red big post on solenoid and still nothing
12. Pulled the plug out of the mcor with the blue and green wire on it and stuck and paper clip in it and still had nothing
13. I quit

jakesnake27 03-03-2015 10:07 PM

re: 05 club car wont run
 
:sign3: to BGW

Is this a series or IQ cart? What is the serial number? That will tell; AQ=IQ, A=series.

This sounds like a solenoid problem. It should audibly click every time the pedal is depressed.

Geauxtigers 03-03-2015 10:10 PM

re: 05 club car wont run
 
Sorry
It's an iq

Geauxtigers 03-03-2015 10:12 PM

re: 05 club car wont run
 
Quote:

Originally Posted by jakesnake27 (Post 1127078)
:sign3: to BGW

Is this a series or IQ cart? What is the serial number? That will tell; AQ=IQ, A=series.

This sounds like a solenoid problem. It should audibly click every time the pedal is depressed.

Even though I jumped the solenoid out and nothing still worked???

jakesnake27 03-03-2015 10:14 PM

re: 05 club car wont run
 
No worries. The microswitch in the MCOR may be bad, and could explain why the solenoid is not clicking. Just a simple check, make sure Tow switch is in Run position...

jakesnake27 03-03-2015 10:14 PM

re: 05 club car wont run
 
Quote:

Originally Posted by Geauxtigers (Post 1127084)
Even though I jumped the solenoid out and nothing still worked???

That is surprising... :?

Geauxtigers 03-03-2015 10:26 PM

re: 05 club car wont run
 
Quote:

Originally Posted by jakesnake27 (Post 1127085)
No worries. The microswitch in the MCOR may be bad, and could explain why the solenoid is not clicking. Just a simple check, make sure Tow switch is in Run position...

I put in run position pulled the plug out of mcor with green and blue wire then jumped it with a paper clip and still didn't enage solenoid!!!!
How else do I test the microswitch to see if it's bad ???
I do hear a clicking sound in the mcor when I press pedal.

Sergio 03-03-2015 10:28 PM

re: 05 club car wont run
 
You did pretty good so far, the reverse buzzer sounding is a good sign for the controller.

The MCOR micro switch does not engage the solenoid, it only tells the controller the pedal has been pressed.

The controller will not engage the solenoid until there is a throttle signal.

Set your meter to 20vDC.

Measure between controller pin #2 - Yellow wire (MCOR wiper) and B-.

Pedal up to pedal down should go from 0.35v to 4.65v (approximately).

Here is a diagram:

http://www.buggiesgonewild.com/attac...ds_iq_mcor.jpg

A few comments on Your tests:

7) The OBC reset does not sound off anything except in non-controller (old) carts.

12) It is important to verify you actually have +48v on Blue wire before putting paper clip on connector.

jakesnake27 03-03-2015 10:34 PM

re: 05 club car wont run
 
Sergio, we need to add that diagram to the Sticky. I didn't see it in there...

Geauxtigers 03-03-2015 10:38 PM

re: 05 club car wont run
 
[QUOTE=Sergio;1127101]You did pretty good so far, the reverse buzzer sounding is a good sign for the controller.

The MCOR micro switch does not engage the solenoid, it only tells the controller the pedal has been pressed.

The controller will not engage the solenoid until there is a throttle signal.

Set your meter to 20vDC.

Measure between controller pin #2 - Yellow wire (MCOR wiper) and B-.

Pedal up to pedal down should go from 0.35v to 4.65v (approximately).

Here is a diagram:

http://www.buggiesgonewild.com/attac...ds_iq_mcor.jpg

A few comments on Your tests:

7) The OBC reset does not sound off anything except in non-controller (old) carts.

12) It is important to verify you actually have +48v on Blue wire before putting paper clip on connector.[/QUOTE

Thanks will try that in morning:wink:


All times are GMT -5. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.