lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-31-2015, 02:46 PM   #11
Not Yet Wild
 
Join Date: Feb 2015
Posts: 22
Default Re: Electrical system and testing

the magnet has a (hair line crack)
kishibi is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-31-2015, 02:49 PM   #12
Not Yet Wild
 
Join Date: Feb 2015
Posts: 22
Default Re: Electrical system and testing

OEM part number: 102704901
kishibi is offline   Reply With Quote
Unread 03-31-2015, 02:49 PM   #13
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,893
Default Re: Electrical system and testing

Quote:
Originally Posted by kishibi View Post
the magnet has a (hair line crack)
The new one?
jakesnake27 is offline   Reply With Quote
Unread 03-31-2015, 02:50 PM   #14
Not Yet Wild
 
Join Date: Feb 2015
Posts: 22
Default Re: Electrical system and testing

on both magnets(new and old)
kishibi is offline   Reply With Quote
Unread 03-31-2015, 02:51 PM   #15
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 2,682
Default Re: Electrical system and testing

hairline crack won't hurt it any.
Volt_Ampere is offline   Reply With Quote
Unread 03-31-2015, 02:52 PM   #16
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,893
Default Re: Electrical system and testing

You do have an AMD motor, correct?
jakesnake27 is offline   Reply With Quote
Unread 03-31-2015, 03:00 PM   #17
Not Yet Wild
 
Join Date: Feb 2015
Posts: 22
Default Re: Electrical system and testing

hopefully it just says club car
kishibi is offline   Reply With Quote
Unread 03-31-2015, 03:03 PM   #18
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,893
Default Re: Electrical system and testing

It should be black and have a top hat style sensor.
jakesnake27 is offline   Reply With Quote
Unread 03-31-2015, 03:07 PM   #19
Not Yet Wild
 
Join Date: Feb 2015
Posts: 22
Default Re: Electrical system and testing

here pic of the motor- (afk til 4pm)
Attached Images
File Type: jpg WP_20150318_001.jpg (399.3 KB, 0 views)
kishibi is offline   Reply With Quote
Unread 03-31-2015, 03:08 PM   #20
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,893
Default Re: Electrical system and testing

Yeah you've got an AMD, so you do have the correct sensor. I can only think the new sensor is bad, or the wiring to the sensor has an issue.
jakesnake27 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
electrical system testing Gas EZGO
Whole Electrical System Golf Carts and Parts
Whole Electrical System Electric EZGO
Electrical Testing Gas Yamaha
I need some help on the electrical system of a 91 EZGO (gas) Gas EZGO


All times are GMT -5. The time now is 01:46 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.