Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   1990 DS - No power in reverse (http://www.buggiesgonewild.com/electric-club-car/103932-1990-ds-no-power-reverse.html)

fsu1tm 03-19-2015 01:44 PM

1990 DS - No power in reverse
 
My 1990 DS just started severely lacking power in reverse. If you are sitting on flat ground, it will ease backwards but will not backup any slope no matter the grade. Going to check the v-glide contacts this weekend. Anything else I should check?

scottyb 03-19-2015 02:44 PM

Re: 1990 DS - No power in reverse
 
Welcome to BGW
This cart had a factory 1/2 power reverse. Verify this by the existence of a battery cable from the bottom of the F&R switch to the middle of the battery pack... It may have been removed and modified but if not, your cart runs on just 3 batteries in reverse. If one of these 3 batteries (drivers side) goes bad then the cart will really loose power in reverse..... Of course a bad connection or cable could give similar results.
Can you post voltage readings for each of your 6 batteries?

fsu1tm 03-19-2015 03:02 PM

Re: 1990 DS - No power in reverse
 
Not that it means anything but the batteries are only 1 1/2 years old. I'll check them tonight. I know the connections should be right because the guy that installed the batteries at Battery Source said he moved the reverse cable back to the appropriate connection. Evidently the guy before me had it configured for all 6 batteries in reverse. Thanks scottyb.

fsu1tm 03-19-2015 05:51 PM

Re: 1990 DS - No power in reverse
 
Checked all 6 batteries. Not fully charged (wife took it to end of street before I got home) they range from 7.06 - 7.12. That's good, right?

scottyb 03-19-2015 06:18 PM

Re: 1990 DS - No power in reverse
 
How many water holes in each battery ?
7v is high for a 6v (3 water holes) and low for an 8v (4 water holes)

fsu1tm 03-19-2015 06:35 PM

Re: 1990 DS - No power in reverse
 
Three.

scottyb 03-19-2015 06:55 PM

Re: 1990 DS - No power in reverse
 
If those readings were taken after the cart ran down the block and back somethings not right - maybe the tester needs a new battery? or the charger is 48v?
Can you check them again? Maybe change the 9v battery in the DMM ?

jakesnake27 03-19-2015 07:10 PM

Re: 1990 DS - No power in reverse
 
One time I was using a DVM and it was saying 4v coming out of a 110v outlet. Changed the 9v battery and it read 110v. These things can give some wacky readings when the batteries are low.

Sergio 03-19-2015 07:26 PM

Re: 1990 DS - No power in reverse
 
Quote:

Originally Posted by fsu1tm (Post 1132595)
Not that it means anything but the batteries are only 1 1/2 years old. I'll check them tonight. I know the connections should be right because the guy that installed the batteries at Battery Source said he moved the reverse cable back to the appropriate connection. Evidently the guy before me had it configured for all 6 batteries in reverse. Thanks scottyb.

Maybe he moved the connection to the wrong place and now you are running on 12v or even 6v on reverse.

scottyb 03-19-2015 07:50 PM

Re: 1990 DS - No power in reverse
 
Quote:

Originally Posted by Sergio (Post 1132732)
Maybe he moved the connection to the wrong place and now you are running on 12v or even 6v on reverse.

Maybe he did that when he put the 8v batteries in :lhmo::lhmo::lhmo: No seriously the batts shouldn't read 7v after a loop around the block.... :lol:


All times are GMT -5. The time now is 03:46 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.