lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-25-2015, 08:17 PM   #1
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default 36V Club Car ('93) just quit and wont run at all

1993 36V Club Car has run fine until this past weekend. I drove it up the same hill as always to the course, went inside to pay greens fees, came out and it wouldn't move at all. I rented a cart, and after the round tried it again and it moved forward about a foot and hasn't moved under its own power since.
Son in law thought it may have been the solenoid so I changed that to no avail and inasmuch as I'm not exactly mechanically inclined I don't know where to look next.
I understand I may be asking something impossible to diagnose as y'all cant see it, but I figure it can't hurt.
Batteries and cables are approximately 2 years old and clean. Batteries were fully charged and have plenty of juice on them (currently have it charging anyway).

Thank you for looking
old_dog is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-25-2015, 08:19 PM   #2
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default Re: 36V Club Car ('93) just quit and wont run at all

Frick....forgot (don't know if it makes a difference) the reverse buzzer is still audible and the voltage meter and lights still work.
old_dog is offline   Reply With Quote
Unread 03-25-2015, 08:51 PM   #3
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 36V Club Car ('93) just quit and wont run at all

Can you tell me if it has coils being the batteries, or a black rectangular box up under the body behind where the passenger's butt woud be? It will have one or the other. Also, the first five of the serial # will be super useful, will be Axxxx
93yellowclubcar is offline   Reply With Quote
Unread 03-25-2015, 09:17 PM   #4
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default Re: 36V Club Car ('93) just quit and wont run at all

It has coils and the SN is A9333 342515

Thank you
old_dog is offline   Reply With Quote
Unread 03-25-2015, 09:38 PM   #5
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 36V Club Car ('93) just quit and wont run at all

At the V-glide (the pie shaped box between the batteries on the driver's side frame rail) check thoroughly for melted wires, plastic, or burnt or loose connections. Pull the cover off and make sure the wiper arm is intact and moving, and that the microswitch in there is working. Inspect the coils closely, look for breaks or places where they may be rusted in two.

That's to start, let us know what you find.
93yellowclubcar is offline   Reply With Quote
Unread 03-26-2015, 09:58 AM   #6
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default Re: 36V Club Car ('93) just quit and wont run at all

I had pulled the cover off of the V-glide and didn't see anything hinky but didn't know about the microswitch.
Will look at that and the coils this evening.

Thank you
old_dog is offline   Reply With Quote
Unread 03-26-2015, 11:07 AM   #7
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 36V Club Car ('93) just quit and wont run at all

The micro switch in the Vglide just below the wiper arm is what engages the solenoid. With the key on and the cart in forward or reverse, do you get a solenoid "click?" If so, the micro switch is good. If not, check that the arm on the switch isn't broken or stuck down, if it is a new micro switch is in order.

Youre welcome, hope this helps.
93yellowclubcar is offline   Reply With Quote
Unread 03-26-2015, 07:06 PM   #8
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default Re: 36V Club Car ('93) just quit and wont run at all

The microswitch in the V-glide is definitely bad. Thought I would be able to get one at an auto parts store, but none seemed to have them so I'll get one ordered and see if that's all it was and report back one way or the other in a few days.

Thank You for your help 93YellowClubCar
old_dog is offline   Reply With Quote
Unread 03-26-2015, 07:41 PM   #9
ΜΟΛΩΝ ΛΑΒΕ
 
93yellowclubcar's Avatar
Club Car
 
Join Date: Nov 2012
Location: West Virginia
Posts: 4,094
Default Re: 36V Club Car ('93) just quit and wont run at all

Glad you found the issue! Just curious, how did you determine it was bad? Was the arm on it stuck down or broken?
93yellowclubcar is offline   Reply With Quote
Unread 03-26-2015, 08:12 PM   #10
Not Yet Wild
 
Join Date: Nov 2012
Posts: 30
Default Re: 36V Club Car ('93) just quit and wont run at all

When I got no click from the solenoid you mentioned above I figured it was shot, but the arm was down so it didn't click and I also took the wires off and did a continuity test just to make sure.
old_dog is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Club car quit Gas Club Car
98 club car quit need help Gas Club Car
Club Car just quit! Gas Club Car
backup warning beep wont quit & rear tires shake when in run position w/key off Electric EZGO
96 club car just quit Electric Club Car


All times are GMT -5. The time now is 01:00 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.