lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-24-2008, 11:42 PM   #1
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default 96 regen prob

96 regen has two sol and i assume both close when you take off but the second one with the resister should open when you let off for the braking. thought it was the sol but put a new one on a no luck. hit the gas cart starts to move slow resister gets hot. bypass the sol and cart will take off just fine. can anyone tell me where to get a wiring diagram for this or tell me what is closes the sol for the braking. i wasn't sure if the controller did it or if i'm missing something really simple here.
MIKEPEER is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-25-2008, 03:31 PM   #2
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 96 regen prob

if you want to just bypass thr reagan braking theres a plug coming off the motor just cut the green wire on either side of the plug.........cut it in a way you can hook it back up if you choose to do so...............................
shadowman is offline   Reply With Quote
Unread 11-25-2008, 04:23 PM   #3
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: 96 regen prob

do i need to bypass the resister after i cut the green wire....i was going to bypass the resister but i wasn't sure if it would mess anything up.
MIKEPEER is offline   Reply With Quote
Unread 11-25-2008, 07:03 PM   #4
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 96 regen prob

no just cut the wire........................................
shadowman is offline   Reply With Quote
Unread 11-25-2008, 10:26 PM   #5
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: 96 regen prob

tried it....no go.....so i took the single wire off of the sol and ran a jumper from one sol that is working right to second one. works just fine that way.....if i understand how this system works the sol should work in sync....both on or both off...am i thinking right? my confusion is if this is true then why would CC wire it like that?....or would that make to much sense....or maybe i'm wrong and it's just waiting on me to leave so it can burn down....
MIKEPEER is offline   Reply With Quote
Unread 11-25-2008, 11:04 PM   #6
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 96 regen prob

all the 2nd solenoid is for is the reagan braking.......when you hit a certain speed it activates like going downhill instead of just getting faster and faster its a safey feature so you don,t lose control of cart.......its kinda like a jake beake on a truck but no its not on all the time or the cart would always pull out really slow and and that resistor coil would be glowing red..........has no other purpuse......what i don,t understand is why it didn,t disable it when you cut the wire cause that should have disabled it right than and there.......the only time it should activate is when at speed limit of cart..............................
shadowman is offline   Reply With Quote
Unread 11-25-2008, 11:08 PM   #7
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: 96 regen prob

maybe that's why i am confused....i don't care if it's working or not...my prob is that the sol for that is open when it should be closed...when you get the gas the power flows through the coil and shouldn't....the sol should be closed when you hit the gas and by pass the coil....if i'm right that is....

so i'm trying to figure out what tells it to close and open.....as in ped, motor, or controller...
MIKEPEER is offline   Reply With Quote
Unread 11-25-2008, 11:31 PM   #8
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 96 regen prob

the controller........................................ ....
shadowman is offline   Reply With Quote
Unread 11-25-2008, 11:38 PM   #9
Gone Wild
 
MIKEPEER's Avatar
 
Join Date: Mar 2008
Location: INDIANA
Posts: 496
Default Re: 96 regen prob

**** **** ****....that answers that.....but the guy put a new one on and still the same problem.
he spent $1100 trying to fix this...he ws mad enough to almost give it to me...i'm guess must be a broken wire somewhere.....but for the meantime....the jumper wire will work just fine for me...

thanks for all your help by the way
MIKEPEER is offline   Reply With Quote
Unread 11-25-2008, 11:56 PM   #10
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: 96 regen prob

keep in mind i,m saying controller because all the wires coming from that reagan solenoid and the 3 wire plug from motor lead to the controller besides the 2 cables that go to the resistor and even one of them makes its way to the controller the small orange/white wire from reagan solenoid gos to controller pin#2 the small brown one goes to controller pin#12...... one of the white 6 gage cables from solenoid goes to the stud on controller and the other white cable from solenoid goes toA2 on the motor so it would seem that the controller has to tell it what to do and not do.......you said the reagan solenoid was replaced? are you sure you got a good solenoid?can you try swapping them the master and the reagan? otherwise i think your on the right track it could be a broken or crodded wire somewhere in there.........the 3 wire plug from motor the red wire goes to pin#1 at controller the green wire goes to pin#13 and the black wire goes to pin#16 at the controller......it might be wroth taking that plug out of controller to look at the condition of the pins ans sockets where they plug in to see if they are dirty or crodded...........i had one a long time ago that one of the pins in the controller was just crodded off and had i not took the plug out would never had found it.........................................
shadowman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Speed controller prob. Electric Club Car
Need help wiring prob Gas Club Car
Columbia par car 96 prob Gas Columbia ParCar
G9 Changed motor mounts-found another prob. Gas Yamaha
1993 Gas Clubcar CarryAll Electrical Prob??? Gas Club Car


All times are GMT -5. The time now is 05:13 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.