lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars

Post New Thread  Reply
Thread Tools Display Modes
Unread 04-18-2015, 06:09 PM   #1
Not Yet Wild
Join Date: Nov 2014
Posts: 3
Default Club Car "reverse" issues.....

Hello All,
First off, I apologize for not having full details but what I have should be sufficient for the moment. I can provide full cart details on Monday.

Your help is appreciated as I just moved into Maintenance and desire a greater understanding of the Club Car....

INRE: reverse not working or working intermittently...

I think our Club Cars are DS types (48volt), v-glide, and 15 years old, btw.


Anyhow. We are troubleshooting two of our "worst" carts and I need some help.

**The reverse is highly intermittent on Club Car "A" whereas it cannot be counted on. The reverse and forward are somewhat intermittent on Club Car "B" but it is working fine at the moment.

1) We replaced the F/R switch on both and the Solenoid on "B". "B" continued to act up a little but is running fine at the moment. Cart "A" is highly intermittent on the other hand. I replaced it with a known good F/R switch and then a brand new F/R switch. We are waiting on a new Solenoid to come in but I will probably rob a Solenoid off a cart we are scrapping. The existing Solenoid does click when put in forward or reverse though.

2) I checked Cart "B" F/R wiring and voltages at the motor and this is what we have.

--Switch to Motor--

a. Blue wire (exposed, swivel) goes to S2 on motor.
b. Orange wire (exposed, swivel) goes to S1 on motor.
c. White wire (hidden) goes to A2 on motor.
d. Blue wire (hidden) goes to "OBC".

Measuring current on motor terminals via meter. Meter black is grounded at OBC black (battery) connection.

--When in Neutral--

a. S1=16 volt
b. S2=30 volt
c. A1=45 volt
d. A2=45 volt

--When in Forward or Reverse--

a. S1=48 volt
b. S2=48 volt
c. A1=48 volt
d. A2=48 volt

As you depress the gas/go petal to go faster, A1 remains 48 volts whereas the other terminals decrease in voltage the faster you go? FYI, I tested the cart on blocks.

All was working fine when I was performing these readings. I wanted a base understanding as I plan on testing cart "A" on Monday to see if there is any difference. I would assume there should be no readings at the motor when in reverse given it isn't working?

I look forward to your insight....

God Bless,
ralph III is offline   Reply With Quote
Alt Today

Golf car forum Sponsored Links

This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
Unread 04-19-2015, 05:58 PM   #2
Not Yet Wild
Join Date: Nov 2014
Posts: 3
Default Re: Club Car "reverse" issues.....

ralph III is offline   Reply With Quote
Unread 04-19-2015, 06:53 PM   #3
Old Sky Soldier
mrgolf's Avatar
Club Car
Join Date: Dec 2011
Location: Kentucky
Posts: 2,348
Default Re: Club Car "reverse" issues.....

I'm not real good on the other stuff, but I do know it is a bad ideal to run the cart on stands for long or high speeds.
mrgolf is offline   Reply With Quote
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car

Thread Tools
Display Modes

Similar Threads
Thread Forum
Club Car belt/clutch won't "change", as stuck in "low" gear Gas Club Car
1985 Club Car DS " No Reverse " Electric Club Car
"Strange" accelerator response in reverse Electric Club Car
Cart "Stutters" in forward and reverse Electric Club Car

All times are GMT -5. The time now is 08:47 AM.

Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.