lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 06-14-2015, 07:12 PM   #11
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: precedent w/ DCX500IQ troubleshooting help needed

You mentioned an upgraded motor. Have you called Alltrax and got the field map that matches your motor to the controller?
jjance is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 06-14-2015, 07:13 PM   #12
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: precedent w/ DCX500IQ troubleshooting help needed

Quote:
Originally Posted by teckersley View Post
well folks, I don't know what is going on. I can push as much as I want or half motion and it doesn't change a thing.

ScottyB. I cant seem to find that silly micro switch to try your idea. Where is that usually located?
Sorry that would be for a series drive cart.

As a last ditch effort, whether its good or not, I swapped the orange and blue wires going to the motor to see what would happen. It did the exact same thing excepts now its slow and jump in forward and great in revers. Not sure what that tells me but thought I would try it.

All of this with the speed sensor unplugged.
Any other ideas???????
Go into the controller program and disable 1/2 speed reverse option.
scottyb is offline   Reply With Quote
Unread 06-14-2015, 07:28 PM   #13
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: precedent w/ DCX500IQ troubleshooting help needed

Quote:
Originally Posted by teckersley View Post
I swapped the orange and blue wires going to the motor to see what would happen. It did the exact same thing excepts now its slow and jump in forward and great in revers.
So when you swap, the cart works fine in one direction but not the other correct?
Seems like something changed in your program or the controller has an issue. Do that change as Scotty says to see if the 1/2 reverse was the problem.
scooterman is offline   Reply With Quote
Unread 06-14-2015, 07:47 PM   #14
Not Yet Wild
Club Car
 
Join Date: Jan 2009
Location: Houston, Tx.
Posts: 55
Default Re: precedent w/ DCX500IQ troubleshooting help needed

OK. here is another rabbit trail. In the process of looking online and such at the alltrax site for the DCX500IQ, it says they are a shunt motor controller and the wiring schematic shows a S1 and S2 connection on the motor. However, I noticed on my motor that it has a F1 and F2 connection label. Could the previous owner have installed the wrong motor? If so, would it work for a period of time then start having these issues I am seeing? Or are the labelings interchangeable?

Just a thought....
teckersley is offline   Reply With Quote
Unread 06-14-2015, 07:49 PM   #15
Not Yet Wild
Club Car
 
Join Date: Jan 2009
Location: Houston, Tx.
Posts: 55
Default Re: precedent w/ DCX500IQ troubleshooting help needed

Quote:
Originally Posted by scooterman View Post
So when you swap, the cart works fine in one direction but not the other correct?
Seems like something changed in your program or the controller has an issue. Do that change as Scotty says to see if the 1/2 reverse was the problem.
Considering I don't even have the programming software and have never hooked it up to a computer, I am not sure how it could have gotten changed.
teckersley is offline   Reply With Quote
Unread 06-14-2015, 08:03 PM   #16
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,077
Default Re: precedent w/ DCX500IQ troubleshooting help needed

Quote:
Originally Posted by teckersley View Post
Considering I don't even have the programming software and have never hooked it up to a computer, I am not sure how it could have gotten changed.
Granted, but changing it now will give the same good performance in both directions - sorry I got nothing else from here
The software is a free download from Alltraxinc.com
scottyb is offline   Reply With Quote
Unread 06-14-2015, 08:16 PM   #17
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: precedent w/ DCX500IQ troubleshooting help needed

If you search the Alltrax website you can get all of the information to check your programming, the software once installed on a laptop or computer is easy to use. Then you can try what Scotty is suggesting, this will eliminate one possibility. If this isn't the problem and something went wrong with the controller it could be an issue with the mapping or the program or the actual controller.
scooterman is offline   Reply With Quote
Unread 06-14-2015, 08:45 PM   #18
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: precedent w/ DCX500IQ troubleshooting help needed

The only thing different in the circuit whether your in reverse or forward is the Forward/Reverse switch. I would try changing it. No telling somebody may have stomped it or got wet and its not making good connection in rev. Or there is a rubber gasket around the sw which may have come loose and preventing it from closing correctly. Hope this helps.
jjance is offline   Reply With Quote
Unread 06-14-2015, 08:48 PM   #19
Gone Wild
 
scooterman's Avatar
Club Car
 
Join Date: Jan 2014
Location: Lafayette, Louisiana
Posts: 1,641
Default Re: precedent w/ DCX500IQ troubleshooting help needed

That is a good thought, you can probably just swap the wires on the switch and see the results. There are three wires, yellow blue brown.
scooterman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2003 TXT Troubleshooting help needed Gas EZGO
Alltrax DCX500IQ Electric Club Car
2002 electric txt troubleshooting help needed Electric EZGO
Dcx500iq Electric Club Car
Robin EC25-2PG 2 Cycle Nightmare and troubleshooting help needed Gas golf carts


All times are GMT -5. The time now is 09:07 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.