lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 07-26-2015, 10:15 AM   #11
Gone Wild
 
55BigBlock's Avatar
Club Car
 
Join Date: Feb 2013
Location: NC/SC
Posts: 738
Default Re: Need help with 2005 Precendent

I just finished jumping across the solenoid. Nothing. I also checked one other thing. With the switch on, when you push the cart the buzzer sounds so that is working correctly too. Can anyone think of anything I've missed??
55BigBlock is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 07-26-2015, 10:40 AM   #12
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,579
Default Re: Need help with 2005 Precendent

You said the buzzer sounds, but does the cart engage the motor brake?

If not, the field driver on the controller is bad.
Sergio is online now   Reply With Quote
Unread 07-26-2015, 11:33 AM   #13
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: Need help with 2005 Precendent

Quote:
I checked the motor and got about 1250 ohms between F! and F2 and 5 ohms between A1 and A2.
Those reading sounded high to me. I went out and checked my old stock motor and; F1 to F2 read 2 ohms and A1 to A2 read 1 ohm. I believe you have a bad motor. Keep in mind my reading were without any connections to the motor.
jjance is offline   Reply With Quote
Unread 07-26-2015, 12:14 PM   #14
Gone Wild
 
55BigBlock's Avatar
Club Car
 
Join Date: Feb 2013
Location: NC/SC
Posts: 738
Default Re: Need help with 2005 Precendent

Yes, When the buzzer sounds I could feel resistance. The amount of resistance is about the same as my 2010 Precedent.
55BigBlock is offline   Reply With Quote
Unread 07-26-2015, 01:19 PM   #15
Gone Wild
 
55BigBlock's Avatar
Club Car
 
Join Date: Feb 2013
Location: NC/SC
Posts: 738
Default Re: Need help with 2005 Precendent

I just double checked the motor and it has about 3 ohms between F1 and F2 and 3 ohms between A1 and A2. Apologies to all. I don't know where I got the other numbers.
55BigBlock is offline   Reply With Quote
Unread 07-26-2015, 01:28 PM   #16
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: Need help with 2005 Precendent

Alright since you just replaced the batteries. Do the batteries charge when you plug it in?
jjance is offline   Reply With Quote
Unread 07-26-2015, 01:55 PM   #17
Gone Wild
 
55BigBlock's Avatar
Club Car
 
Join Date: Feb 2013
Location: NC/SC
Posts: 738
Default Re: Need help with 2005 Precendent

Quote:
Originally Posted by jjance View Post
Alright since you just replaced the batteries. Do the batteries charge when you plug it in?
My friend is gone for awhile. When he gets back I told him to plug the charger in.
55BigBlock is offline   Reply With Quote
Unread 07-26-2015, 03:11 PM   #18
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,579
Default Re: Need help with 2005 Precendent

Since you felt resistance in the push test, that means:
OBC lockout is not enabled.
Motor field coil is good.
Motor armature coil is good.
Controller Field output is good.
Controller Armature output is able to complete the circuit to plug the Armature.
Maybe check the Mcor 3pin on the harnness side to make sure yout are getting the 5v and 0v throttle signals.
Sergio is online now   Reply With Quote
Unread 07-26-2015, 04:08 PM   #19
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: Need help with 2005 Precendent

Also when he plugs the charger in ask him to put the FNR sw in reverse and listen if the buzzer sounds.
jjance is offline   Reply With Quote
Unread 07-26-2015, 05:16 PM   #20
Gone Wild
 
55BigBlock's Avatar
Club Car
 
Join Date: Feb 2013
Location: NC/SC
Posts: 738
Default Re: Need help with 2005 Precendent

If it wasn't for bad luck I would have no luck at all! My friend called and I went back over. We are only 2 blocks apart. Before we plugged the charger in I was checking to make sure everything was connected securely. I found the F1 lead on the motor was just finger tight. The cart was in tow but I did not disconnect the battery. When tightening F1 I touched A1 with the wrench. Well, from previous posts I've read that is the kiss of death for a controller. Now when the cart is pushed I have no buzzer or resistance. It just free wheels. I guess anything else is just a waste of time until we get a controller. One more thing, the charger began to charge but I was so aggravated I left. I didn't try to see if the buzzer worked while the charger was on. I pride myself in being careful but I made a stupid mistake. Thanks to all for the help. I am going to try to find a used controller. 1510-5201.
55BigBlock is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2006 Precendent OBC issues Electric Club Car
Gas Precendent Rev Limiter Gas Club Car
2005 Precendent slows and intermittently stops Electric Club Car
2005 Precendent ...no Neutral Gas Club Car
2007 precendent charger help Electric Club Car


All times are GMT -5. The time now is 03:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.