lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-14-2015, 08:11 AM   #1
Not Yet Wild
Club Car
 
Join Date: Jan 2012
Location: tx
Posts: 8
Default 94 36v club car wont move

My 1994 36v club car was working fine. No issues, charged it up and now it will not move at all. I have tapped the solenoid to see if that would help but it did not. Batteries show about 39v. Cart was running fine and now nothing. Any ideas on what to check or test. I think I still have the old solenoid, I have replaced it before the old one was sticking a couple of years ago. I may swap it back in to see if that is the problem. But what are some areas to look at and how to test? thanks in advance..
wakeupluis is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-15-2015, 11:04 AM   #2
Not Yet Wild
Club Car
 
Join Date: Jan 2012
Location: tx
Posts: 8
Default Re: 94 36v club car wont move

Well I think I have traced it down to the solenoid again. It does not click or do anything. My last one would click but nothing would happen. So I would get it a good whack and it would start working again.

I put my volt meter on the hot lead and it reads 39volts. I put it on the trigger wire and it reads nothing until I step on the go pedal and it reads the same 39volts. So I am getting power to it. So then I test the large lead leaving the solenoid and it shows some strange numbers bounce around someplace between 16 and 18 volts. When we step on the go pedal nothing changes. So the solenoid is not making contact. So I guess I will order and new one and start there.
wakeupluis is offline   Reply With Quote
Unread 08-15-2015, 11:17 AM   #3
Gone Wild
 
glassk's Avatar
Club Car
 
Join Date: Dec 2011
Location: Hampton, GA
Posts: 441
Default Re: 94 36v club car wont move

contacts inside passing high amps need a solid connection, if this is the second solenoid , need to find the root cause, missing flyback diode or pre charge resistor if they are needed. just a thought . I don't see a wiring diagram so not sure of parts.
glassk is offline   Reply With Quote
Unread 09-05-2015, 08:52 PM   #4
Not Yet Wild
Club Car
 
Join Date: Jan 2012
Location: tx
Posts: 8
Default Re: 94 36v club car wont move

Quote:
Originally Posted by glassk View Post
contacts inside passing high amps need a solid connection, if this is the second solenoid , need to find the root cause, missing flyback diode or pre charge resistor if they are needed. just a thought . I don't see a wiring diagram so not sure of parts.
The diode was bad for sure. and replacing resistor just in case
wakeupluis is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 Club Car - Wont move Electric Club Car
03 club car 48v wont move.... Electric Club Car
club car wont move Electric Club Car
96 club car wont move Electric Club Car
05 club car wont move Electric Club Car


All times are GMT -5. The time now is 10:55 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.