lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-18-2015, 05:01 PM   #1
Not Yet Wild
Club Car
 
Join Date: Aug 2015
Location: Paradise TX
Posts: 18
Default Does this sound like bad batteries?

Hi everyone,
I've had a golf cart for 10 years, but just now joining your group. I'm trying to learn more about batteries. I have an ACG California roadster, 48 volt system. I bought it used 2 years ago. It ran strong 2 years ago, but now it is surging while driving. Even freshly charged it surges some and gets worse after driving 3 or 4 minutes. After charging all the bats read 8.7 - 8.8 volts. After driving 3 or 4 minutes all bats read 8.4 - 8.3. Does this sound like bad batteries? Thanks
Waco
Waco is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-18-2015, 05:29 PM   #2
Not Yet Wild
Club Car
 
Join Date: Aug 2015
Location: Paradise TX
Posts: 18
Default Re: Does this sound like bad batteries?

Well It looks like I made my first mistake on this forum. I posted in the wrong section. Sorry about that. I'll post my question under Electric Golf Carts
Waco is offline   Reply With Quote
Unread 08-18-2015, 05:53 PM   #3
Getting Wild
 
91kuhndog's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charleston SC
Posts: 122
Default Re: Does this sound like bad batteries?

Your in the right place Waco... if it has batteries we can help. First off, give me some history... how old are the batteries? Second, pop the caps once it's fully charged and check the electro-lite level. If its low, add distilled water to about 1/2" over the tops of the lead plates. Dont overfill!

The surging doesn't sound as much like batteries as a connection or a controller issue. If your concerned about the health of the batteries, get a battery tester and load test the battery. My load tester was $10 at Harbor Freight... and its pretty accurate against my Fluke multi-meter.

First though, check all your connections and top off the batteries.... then we'll go from there.
91kuhndog is offline   Reply With Quote
Unread 08-18-2015, 06:37 PM   #4
Not Yet Wild
Club Car
 
Join Date: Aug 2015
Location: Paradise TX
Posts: 18
Default Re: Does this sound like bad batteries?

Yeah I better get a load tester this evening. I will have to remove a battery and check for dates. There is a B12 sticker on each battery. Is that a date code? I should have said that I have filled the bats to correct level and cleaned each cable end. after a fresh charge the bat pack reads 52.3 The thing I am not understanding is that you are calling 8.3 only 75 percent. Yet it is still over 8 volts per bat, Won't that car run on 48 volts. That is puzzling to me. It did run better for a short time after cleaning and filling bats to correct level. but only about 15 minutes. Then the next time I drove it it was surging again.
Waco is offline   Reply With Quote
Unread 08-18-2015, 06:41 PM   #5
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Does this sound like bad batteries?

image.jpg

Battery state of charge chart.
mrgolf is offline   Reply With Quote
Unread 08-18-2015, 06:42 PM   #6
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Does this sound like bad batteries?

image.jpg

Battery fill level
mrgolf is offline   Reply With Quote
Unread 08-18-2015, 07:01 PM   #7
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: Does this sound like bad batteries?

Quote:
Originally Posted by Waco View Post
There is a B12 sticker on each battery. Is that a date code?
Most likely so... Feb 2012 so those batteries are 3 years old and should still have life in them if they were kept up. Namely not discharging them routinely below 8.1 or 48.6 volts.... Each time they went below that threshold they come back a little less each time... This be why the saying is if the cart is parked plug in the charger....
teecro is offline   Reply With Quote
Unread 08-18-2015, 08:56 PM   #8
Not Yet Wild
Club Car
 
Join Date: Aug 2015
Location: Paradise TX
Posts: 18
Default Re: Does this sound like bad batteries?

Yeah thanks for the info.
Ok, here it is. I got a load tester. Tested each bat. When I got to the last one the nut was loose. So I tightened it and went for a ride with 50.7 volts across the bat pack. Went about a mile and half. Cart was still surging at times. Got home and Voltage was 50.2 across the bat pack. So I'll charge it overnight. How many volts should I get across the bat pack? Thanks More tomorrow
Waco
Waco is offline   Reply With Quote
Unread 08-19-2015, 10:17 AM   #9
Not Yet Wild
Club Car
 
Join Date: Aug 2015
Location: Paradise TX
Posts: 18
Default Re: Does this sound like bad batteries?

Next morning... I got a 52.7 Volt reading across the bat pack this morning. I hooked my multi meter up with jumper wires and drove down the road. Surging is maybe not the right word. More like cutting out and then back in and out and in. Anyway the volt meter blinked from 49 volts to 39 Volts and everywhere in between as I was driving. 49 while coasting down hill. This still seems like I have a battery or bad cable problem doesn't it? Does this give you any ideas? Anyway Thanks
Waco is offline   Reply With Quote
Unread 08-19-2015, 10:31 AM   #10
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: Does this sound like bad batteries?

It sure looks like a bad battery, hook your meter (set to 20vdc) to a single battery and do the drive test until you find the battery that is bad.
Sergio is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Sound OFF!!! Best 8V Batteries??? Electric Club Car
What is this sound? Electric Club Car
What is this sound?? HELP!! Electric EZGO
Sound right? Electric EZGO
got sound but no go Gas Yamaha


All times are GMT -5. The time now is 10:18 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.