lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-14-2015, 09:15 AM   #1
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: Fredericksburg, Va
Posts: 4
Default 02 CC won't run unless pushed first

While installing a lift kit the motor/rear slipped off the jack, no noticeable wires where damaged but it appears the wires to the speed sensor where pulled but still attached. Solenoid clicks and if the wheels are spun it will run when the accelerator is pushed. It will not take off from standing still. Could this be a speed sensor problem? How sturdy is the wire connection at the speed sensor? Thanks for any help
jrsweetman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-14-2015, 10:02 AM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,088
Default Re: 02 CC won't run unless pushed first

It sounds like motor brush contact problem.
scottyb is offline   Reply With Quote
Unread 09-14-2015, 10:03 AM   #3
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: 02 CC won't run unless pushed first

Also make sure the F1 or F2 wires are not disconnected from the controller.
Sergio is online now   Reply With Quote
Unread 09-14-2015, 03:42 PM   #4
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: Fredericksburg, Va
Posts: 4
Default Re: 02 CC won't run unless pushed first

F1 was disconnected, reconnected and still won't run. Motor slid off the jack until it was held up by the wires, could that have dislodged the motor brushes? No shock trama like hitting the floor, just a slow hang!
jrsweetman is offline   Reply With Quote
Unread 09-14-2015, 03:47 PM   #5
Gone Wild
 
Budule's Avatar
Club Car
 
Join Date: Sep 2010
Posts: 488
Default Re: 02 CC won't run unless pushed first

Quote:
Originally Posted by jrsweetman View Post
F1 was disconnected, reconnected and still won't run. Motor slid off the jack until it was held up by the wires, could that have dislodged the motor brushes? No shock trama like hitting the floor, just a slow hang!

Cant answer your question but that would be a great western ...
Budule is offline   Reply With Quote
Unread 09-14-2015, 03:56 PM   #6
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: 02 CC won't run unless pushed first

A bad or missing speed speed sensor would not keep the cart from running, it would just slow it down to about 8mph once the controller got to a certain armature current without any sensor pulses.

The issue sounds more like a missing Field, the motor would not have any torque, but if you spin the wheel by hand, it will run.

Was the power ON when the F1 came unplugged?

If so, it could have shorted against something around the controller.

Did you try both Forward and Reverse (there are two separate current paths on the controller Field driver)?
Sergio is online now   Reply With Quote
Unread 09-14-2015, 06:33 PM   #7
Not Yet Wild
Club Car
 
Join Date: Jul 2009
Location: Fredericksburg, Va
Posts: 4
Default Re: 02 CC won't run unless pushed first

Don't see anything metal it could have shorted too. There aren't any arc marks on the connector or anywhere on the controller. If I remove either F1 or F2 the cart will try to move backwards...doesn't matter if it's in F or R.
jrsweetman is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
05 Must be pushed to make it go Electric Club Car
g2 turned over but does not move unless pushed Gas Yamaha
No click when pedal is pushed Electric EZGO
Click only when gas pedal is pushed Gas Yamaha
g8 only goes sometimes when accelerator pushed Gas Yamaha


All times are GMT -5. The time now is 04:33 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.