Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   2005 quits (http://www.buggiesgonewild.com/electric-club-car/112052-2005-quits.html)

busman9 10-26-2015 06:57 PM

2005 quits
 
New to this site but have worked on a lot of Ezgos. We have a 2005 ClubCar AQ0531-529745 The cart will take off and go about 50 ft and then quit,it will limp along at about 2 mph. We it quits there is a 3 beep signal?? I have done the speed sensor test,the regen braking is responding. I have jumped the 2 wires on the pedal box will the same result. What would be the next test? Thanks

mrgolf 10-26-2015 07:08 PM

Re: 2005 quits
 
Could be wipper arm in mcor. Turn key off and press pedal to floor 40-50 times if that helps it is the mcor.

busman9 10-26-2015 07:18 PM

Re: 2005 quits
 
tried the pedal 75 times and drove,same issue

jakesnake27 10-26-2015 07:47 PM

Re: 2005 quits
 
The first thing I thought was speed sensor. When you do the test, are you getting both resistance and a beep?

TahoeDawgZ71 10-26-2015 08:03 PM

Re: 2005 quits
 
It's very possible that you may need the main dropout harness. I've not heard of this problem existing in a 2005 model, it's usually the 02-03 models that I've seen it the most, but I'll definitely not rule it out. The early IQ cars were built without a necessary diode and often experience symptoms of the solenoid dropping out for no reason. The main dropout harness contains the proper diode and plugs into the wiring in-line with the tow/run switch. It's a 10 second install.

busman9 10-26-2015 08:07 PM

Re: 2005 quits
 
I am getting resistance when doing the speed sensor test. What is the part and cost of the harness? Is it possible to test the exiting harness with a meter?

TahoeDawgZ71 10-26-2015 08:09 PM

Re: 2005 quits
 
Quote:

Originally Posted by busman9 (Post 1212658)
I am getting resistance when doing the speed sensor test. What is the part and cost of the harness? Is it possible to test the exiting harness with a meter?

We have them. I'll send you a Private Message.

TahoeDawgZ71 10-26-2015 08:14 PM

Re: 2005 quits
 
Upon further investigation and trying to answer this question for myself, I now believe the missing diode should be located inside the motor controller, and not in the actual wire harness. The diagram doesn't show a diode in the harness anywhere. I looked at a 2002 book and again in a 2009 book, same thing. There evidently was a controller design change within the solenoid coil driver. The main dropout harness adds the diode to the circuit by putting it in the wire harness instead of the controller, but yields the same result.

busman9 10-26-2015 08:58 PM

Re: 2005 quits
 
Is the drop in harness still your suggestion? Can I hook the meter to the coil and see if power drops out?

TahoeDawgZ71 10-26-2015 09:21 PM

Re: 2005 quits
 
Yes and yes


All times are GMT -5. The time now is 04:11 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.