lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-27-2015, 03:15 PM   #1
Not Yet Wild
 
Join Date: Oct 2015
Posts: 3
Default First battery in series will not hold a charge

Hello and thanks for any help.

I have an electric club car carryall with the IQ system with 8 6 volt batteries. I just replaced all of the batteries with brand new ones and it drove fine for a few days then died, charged it and still would not go. Tested all of the batteries with the volt meter, all were good except the first battery in the series was reading at a negative voltage. I rechecked that all of the wiring was re-done properly and it was. Figured I just got a bad battery from the store, returned it and got another battery. Put the new battery in and it did the same thing, ran for a few days and stopped. Again first battery in the series is reading at very low voltage and all the others are fine. The charger kicks on when you plug it in but that one battery just doesn't want to charge.
Ranger Scott is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-27-2015, 03:27 PM   #2
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: First battery in series will not hold a charge

Welcome to BGW!

Sounds like your drive system is drawing from all eight batteries but your charge system is only charging seven of them. Trace the wires coming from the cart charger receptacle and let's see where they go.
gornoman is offline   Reply With Quote
Unread 10-27-2015, 03:44 PM   #3
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,862
Default Re: First battery in series will not hold a charge

I agree with Gorno, the positive red wire coming from the back of the charge receptacle should go to the main positive of the pack.
jakesnake27 is offline   Reply With Quote
Unread 10-27-2015, 04:05 PM   #4
Not Yet Wild
 
Join Date: Oct 2015
Posts: 3
Default Re: First battery in series will not hold a charge

Hi, thanks for the welcome and reply. I work at a state park with multiple older carts and trams so I read posts on here frequently but this is my first post.

The red wire coming from the charging receptacle is attached to the positive post on the first battery in series.
Ranger Scott is offline   Reply With Quote
Unread 10-27-2015, 04:14 PM   #5
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: First battery in series will not hold a charge

Ok, let's measure the voltage at the cart charge receptacle and compare it to the pack itself. They should match.
gornoman is offline   Reply With Quote
Unread 10-27-2015, 04:33 PM   #6
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: First battery in series will not hold a charge

Quote:
Originally Posted by gornoman View Post
Ok, let's measure the voltage at the cart charge receptacle and compare it to the pack itself. They should match.
Quick note, the voltage should match only if the meter negative probe is on the pack negative and the positive probe is on the charger positive receptacle.

There is a small voltage drop across the SCR inside the OBC if you use the negative connection on the charger receptacle.
Sergio is online now   Reply With Quote
Unread 10-27-2015, 04:56 PM   #7
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,020
Default Re: First battery in series will not hold a charge

Thanx Sergio. 48v Club Cars are not my strong point.
gornoman is offline   Reply With Quote
Unread 10-27-2015, 05:03 PM   #8
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: First battery in series will not hold a charge

I thought your first reply was the only possible cause, so I am curious to see what else it could possibly be....

one battery wired backwards??
Sergio is online now   Reply With Quote
Unread 10-27-2015, 05:31 PM   #9
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,974
Default Re: First battery in series will not hold a charge

A photo would be a big help here of the batteries.
mrgolf is offline   Reply With Quote
Unread 10-27-2015, 05:33 PM   #10
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,960
Default Re: First battery in series will not hold a charge

Yep, I want pics as well. That'll tell the tale.
TahoeDawgZ71 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
08 club car precedent 1 battery wont hold charge?? Electric Club Car
Batteries Will Not Hold Charge Electric EZGO
battery at the pos end of 48v series won't charge Electric Club Car
HELP! Melex 112 will not hold a charge Melex
gas club car won't hold charge Gas Club Car


All times are GMT -5. The time now is 06:29 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.