lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 12-27-2008, 06:33 PM   #1
Not Yet Wild
 
Join Date: Dec 2008
Posts: 3
Default New to the forum! Need help!!!!

Have an 82' club car that we just rebuilt, (mainly cosmetic) tonight, it won't move in forward or reverse. Checked the voltage, (brand new batteries) pushing 38 volts, switch is good, rheostat seems to be fine, voltage won't pass through the solenoids. Is there a way to check individual solenoids or if one goes bad, should it still run?
Outrigger is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 12-27-2008, 07:41 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: New to the forum! Need help!!!!

Oh yes...you have a 5 solenoid cart. The solenoid closest the driver's side is the master. Use a heavy jumper wire accross the 2 large terminals and try it ...if it goes, the master solenoid is bad. Replace with only a 36v golf cart solenoid.
scottyb is offline   Reply With Quote
Unread 12-27-2008, 07:42 PM   #3
The Last Moja Morani
 
shadowman's Avatar
Club Car
 
Join Date: Jan 2007
Location: jumping from cart to cart
Posts: 8,975
Default Re: New to the forum! Need help!!!!

if the master is bad it won,t run........furthest solenoid on left hand side ( drivers side ) jack rear up and jump large post on that solenoid key on in gear press pedal if cart runs replace.............................
shadowman is offline   Reply With Quote
Unread 12-27-2008, 08:21 PM   #4
Not Yet Wild
 
Join Date: Dec 2008
Posts: 3
Default Re: New to the forum! Need help!!!!

Will try. Will let you know what happens. Thanks for the info! c
Outrigger is offline   Reply With Quote
Unread 12-27-2008, 08:57 PM   #5
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,093
Default Re: New to the forum! Need help!!!!

Quote:
Originally Posted by scottyb View Post
Oh yes...you have a 5 solenoid cart. The solenoid closest the driver's side is the master. Use a heavy jumper wire accross the 2 large terminals and try it ...if it goes, the master solenoid is bad. Replace with only a 36v golf cart solenoid.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
New B to the forum On Road Golf Carts!
new to forum Gas EZGO
New to the Forum Gas Yamaha


All times are GMT -5. The time now is 02:14 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.