lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-10-2015, 06:02 PM   #1
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,979
Default Tow/run

The 99 DS regen 2 that I sold a while back to a friend and I guess am still responsible for has a problem.

It seems sometimes he has to place cart in tow then back to run in order to get it to go after charging. It runs fine all day long after that.

Question: is it just going into sleep mode?
mrgolf is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-10-2015, 07:03 PM   #2
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: Tow/run

Is he unplugging the DC charger plug from the cart after it is charged?

My OBC will not go to sleep if the charger DC plug is connected to the cart.

It is however supposed to go to sleep if the cart is not used for a few days and left unplugged.

Pressing the Pedal and waiting a few seconds should bring the OBC out of sleep mode if that is the case.
Sergio is offline   Reply With Quote
Unread 11-10-2015, 07:16 PM   #3
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,979
Default Re: Tow/run

Not sure if he is unplugging the charger after the charge completes or not.

I told him to try pressing the pedal then wait a few seconds then press it again.

I'll quiz him more tomorrow.
mrgolf is offline   Reply With Quote
Unread 11-10-2015, 07:19 PM   #4
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: Tow/run

Quote:
Originally Posted by mrgolf View Post
Not sure if he is unplugging the charger after the charge completes or not.

I told him to try pressing the pedal then wait a few seconds then press it again.

I'll quiz him more tomorrow.
That's what I've learned to do with our cart after it sits for long periods on the DPI charger, I assume the controller is in sleep mode.
teecro is offline   Reply With Quote
Unread 11-12-2015, 06:47 PM   #5
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,979
Default Re: Tow/run

Ok update: the cart is used every day playing golf. He charges ever night. He says this happens from time to time when he unhooks the charger and starts out of his garage. He presses the go pedal and nothing happens he said no click or anything. Then he puts cart in tow then back to run and it works.

I turned the switch on/off about 10-15 times today before leaving the golf course.

I'm thing the tow/run switch may be loosing contact, it is 16 years old.

Am I barking up the wrong tree?
mrgolf is offline   Reply With Quote
Unread 11-12-2015, 07:54 PM   #6
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,895
Default Re: Tow/run

I would say there is a decent possibility that's the issue...
jakesnake27 is offline   Reply With Quote
Unread 11-12-2015, 09:26 PM   #7
Gone Wild
 
glassk's Avatar
Club Car
 
Join Date: Dec 2011
Location: Hampton, GA
Posts: 441
Default Re: Tow/run

mine acted similar when I first got it, seemed it may have been in the controller plug,... Cleaned and pushed individual wires in plug ...
glassk is offline   Reply With Quote
Unread 11-13-2015, 02:14 AM   #8
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,979
Default Re: Tow/run

Quote:
Originally Posted by glassk View Post
mine acted similar when I first got it, seemed it may have been in the controller plug,... Cleaned and pushed individual wires in plug ...
Thanks, I'll check that out if it still fails to go.
mrgolf is offline   Reply With Quote
Unread 11-13-2015, 05:59 PM   #9
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: Tow/run

HPD Power up out of sequence.
jjance is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes



All times are GMT -5. The time now is 05:11 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.