lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-11-2015, 08:44 PM   #11
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: club cars been running perfect.......now it.

The controller has capacitors inside it. You would not see them as they are on the inside. Also if you have a voltage reducer they have capacitors in them also.
mrgolf is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-12-2015, 07:09 AM   #12
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: club cars been running perfect.......now it.

Quote:
Originally Posted by mrgolf View Post
The controller has capacitors inside it. You would not see them as they are on the inside. Also if you have a voltage reducer they have capacitors in them also.




New to me...............voltage reducer?????What that be in there for? and would it be inside the controller. BOB S
bsa_bob is offline   Reply With Quote
Unread 11-12-2015, 07:29 AM   #13
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: club cars been running perfect.......now it.

Some carts have voltage reducers to power their 12 volt lights etc.
mrgolf is offline   Reply With Quote
Unread 11-12-2015, 08:46 AM   #14
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Question Re: solenoid works , now The wheels pulsate

Quote:
Originally Posted by mrgolf View Post
Some carts have voltage reducers to power their 12 volt lights etc.

The CC is jacked up ...[floor jack]Now... when you hit the "foot feed" "accelerator pedal", the wheels run in both directions..as required,off the {garage floor remember}. They turn in reverse-much slower.When i say "pulsate." i mean, once the floor pedal is pushed down to wide open,I watch the wheels- and they vary in constant speed, they go up and down, in their speed; forward or reverse?faster then slows down then speeds up again, then same thing in reverse?but they do keep moving till you let off the accelerator. any more ideas / bob s
bsa_bob is offline   Reply With Quote
Unread 11-12-2015, 10:24 AM   #15
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,881
Default Re: club cars been running perfect.......now it.

With the cart off and in neutral, pump the accelerator rapidly 50 times. This will clean the contacts in the MCOR.
jakesnake27 is offline   Reply With Quote
Unread 11-12-2015, 10:34 AM   #16
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: club cars been running perfect.......now it.

Quote:
Originally Posted by jakesnake27 View Post
With the cart off and in neutral, pump the accelerator rapidly 50 times. This will clean the contacts in the MCOR.

will try that.
bsa_bob is offline   Reply With Quote
Unread 11-12-2015, 11:55 AM   #17
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: club cars been running perfect.......now it.

Quote:
Originally Posted by bsa_bob View Post
will try that.


nope!
bsa_bob is offline   Reply With Quote
Unread 11-12-2015, 12:31 PM   #18
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,881
Default Re: club cars been running perfect.......now it.

Are you getting a solenoid click every single time when you press on the pedal in forward or reverse?
jakesnake27 is offline   Reply With Quote
Unread 11-12-2015, 01:48 PM   #19
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: club cars been running perfect.......now it.

Quote:
Originally Posted by jakesnake27 View Post
Are you getting a solenoid click every single time when you press on the pedal in forward or reverse?
Yes! i get the clicking and wheel movement just hesitation in speed
bsa_bob is offline   Reply With Quote
Unread 11-12-2015, 01:53 PM   #20
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,881
Default Re: club cars been running perfect.......now it.

Do the speed sensor test: DS IQ or Precedent Speed Sensor Test
jakesnake27 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Hotrods, Muscle cars, Classic cars Members Rides
Club Car clockwise STARTER GENERATOR like new TESTED works perfect Golf Carts and Parts
Perfect beach buggy - Ezgo or Club Car?? Electric Club Car
Perfect beach buggy - Ezgo or Club Car?? Electric EZGO
cart wont start after running perfect Gas Club Car


All times are GMT -5. The time now is 06:27 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.