lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 11-16-2015, 02:12 PM   #21
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: do all 4 batteries have to run at...

Keep Dancing
jjance is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 11-16-2015, 04:19 PM   #22
Gone Wild
Club Car
 
Join Date: Apr 2014
Location: Oregon City, Or
Posts: 1,936
Default Re: do all 4 batteries have to run at...

"Dry cell", "Keep Dancing"

If you don't have anything constructive to say, get back under the bridge.


.
tag50 is offline   Reply With Quote
Unread 11-16-2015, 05:20 PM   #23
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: do all 4 batteries have to run at...

That was constructive if you have been reading the thread. He needs to get batteries and quit beating a dead horse. He's asking the same questions over and over.
jjance is offline   Reply With Quote
Unread 11-16-2015, 06:04 PM   #24
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by bsa_bob View Post
I checked my batteries to day .Haven't
been on charger 3 days or so, all at 13.8-volts each.
Bob are you saying that your batteries magically went from 48.1 volts to off the charts 55.2 volts without being placed on a charger?
teecro is offline   Reply With Quote
Unread 11-16-2015, 06:10 PM   #25
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by bsa_bob View Post
Why would the pack voltage read 25.6 volts from first battery to the last battery This info not in the stickys least i didn't find it.
Bob, now in your very next post you comment that your reading 25.6 volts from the pos (+) on the first battery to the neg (-) on the last battery? You can't have all 4 batteries reading 13.8 volts each and only have 25.6 volts in total at the end. Either you are doing something wrong or your meter is wrong or your batteries are really under some bad mojo.....

It really sounds as though your batteries are shot... But to be totally honest with you here you should get a 2nd opinion from someone local to you as we would hate for you to spend 600.00 or more just to find out that your charger is unplugged or something akin to....
teecro is offline   Reply With Quote
Unread 11-16-2015, 06:33 PM   #26
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by jjance View Post
Keep Dancing
you'be lucky if you had one brain to put with another, then you wouldn't have any. You just like using the icon laughing.[ childish] And you must be a kid!! who knows it all. you learn the difference-
with Fist shoved in your face. stay out of this thread! got it?/
bsa_bob is offline   Reply With Quote
Unread 11-16-2015, 06:48 PM   #27
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by teecro View Post
Bob, now in your very next post you comment that your reading 25.6 volts from the pos (+) on the first battery to the neg (-) on the last battery? You can't have all 4 batteries reading 13.8 volts each and only have 25.6 volts in total at the end. Either you are doing something wrong or your meter is wrong or your batteries are really under some bad mojo.....

It really sounds as though your batteries are shot... But to be totally honest with you here you should get a 2nd opinion from someone local to you as we would hate for you to spend 600.00 or more just to find out that your charger is unplugged or something akin to....

I am typing this as the stone truth, i don't know whats going on either. Voltage don't come up that much overnite-w/o a charger hooked to them, and from the last battery to the first battery {4-12 volt deep cell batteries}25.5 volts no joke,THEY all have excellent connections to the posts they are all 4 hooked up right. This cart at this point in time. does all its supposed -accept now--- when in forward the back wheels spin up fast then just stop .reverse being the same way. No click No nothing . but when the key is on, or off its good. Mcor clicks as should both ways, the "solenoid"(new) is doing as it should,One step at at a time, now i think.I was glad to think i did not have to buy new batteries. and still don't want or think i have to. Far as going local my golf cart dealer.is a long ways away, but you may be right , he maybe my next step,thank you- teecro bob s

ps these were $350.00 batteries EACH 2 years ago they were given to me.Everything i said happened as i said;AND TO jjance i'll get him A sucker for his help
bsa_bob is offline   Reply With Quote
Unread 11-16-2015, 06:52 PM   #28
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by bsa_bob View Post
Why would the pack voltage read 25.6 volts from first battery to the last battery This info not in the stickys least i didn't find it.
I checked with a new circuit testor and got 25 volts, or am i doing this check wrong????????pos on one end- to negative -on the last battery in the line of 4 batteries
bsa_bob is offline   Reply With Quote
Unread 11-16-2015, 07:03 PM   #29
Member #16,745
 
jakesnake27's Avatar
Harley Davidson
 
Join Date: Aug 2009
Location: Missouri
Posts: 9,866
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by bsa_bob View Post
I checked with a new circuit testor and got 25 volts, or am i doing this check wrong????????pos on one end- to negative -on the last battery in the line of 4 batteries
Bob it sounds like you are only getting voltage from two of your batteries when you are checking the pack voltage.
You are checking at the points where the main cart connections connect to the pack correct?
jakesnake27 is offline   Reply With Quote
Unread 11-16-2015, 07:20 PM   #30
Gone Wild
 
bsa_bob's Avatar
Club Car
 
Join Date: Nov 2013
Location: mich
Posts: 592
Default Re: do all 4 batteries have to run at...

Quote:
Originally Posted by jakesnake27 View Post
Bob it sounds like you are only getting voltage from two of your batteries when you are checking the pack voltage.
You are checking at the points where the main cart connections connect to the pack correct?
i will go check it again jake but am sure. I use pos post # 10 wire lead goes off of that post)on the driverside and i use the negative post with the#10 wire lead; back towards the dash-on the last battery. I get this reading. but its a good thing to check again. first thing tomorrow. thanks jake i was missing you abit bob s
bsa_bob is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Convert EZGO RXV from 4 12v Batteries to 8 6v Batteries Electric EZGO
Recharging Batteries---so charge recognizes batteries!! Electric EZGO
Batteries - Keeping LOTS of batteries charged Electric golf carts
charger reads, check batteries, and limit use with new batteries! Electric Club Car


All times are GMT -5. The time now is 03:29 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.