lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-30-2016, 10:23 AM   #11
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,583
Default Re: Lost top end with 09' CC w/Alltrax XCT48500IQ

It definitely sounds like a battery issue.

If you are stil using the OBC, that blink means the battery pack did not reach full voltage on the previous charging cycle, but it has enough charge to run.

If you still only have 1 pack negative cable and it is going through the OBC, go ahead and reset the OBC.

Just disconnect the pack negative post for more than 10 minutes and the OBC will reset.

The next few charging cycles will take longer as the OBC will use a dV/dT algorithm to establish a new pack baseline condition.
Sergio is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
I am lost Electric EZGO
Lost, once again Gas EZGO
Help Im Lost Gas Yamaha
EZI-GO has lost it's GO. Electric EZGO


All times are GMT -5. The time now is 03:34 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.