lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-02-2016, 01:03 PM   #1
Gone Wild
Club Car
 
Join Date: Dec 2012
Location: The Villages, FL
Posts: 416
Question Reverse but no forward

'97 club car ds, electric 48volt series

Fairly new batteries, this year. Has been sitting for about a month with the Battery Maintainer on it, keeping it charged. Meter shows full charge.

Was going to use the cart this morning so I disconnected the battery maintainer and got ready to go. I inserted the key, turned it on and put it in reverse. Clicked once but didn't move. Put it in forward and very carefully applied power. Clicked once and then nothing. Tried several times and only got a click when I applied power. Lights work with no problem. So, I took a break while I thought about it and then came back a couple of hours later. Same thing. I lifted the seat to check the wiring and could locate no loose wiring, including the nice and clean battery terminals. So, I checked the connections on the F&R Switch, jiggling it a bit to make sure it wasn't loose and that the wiring wasn't loose. Tried it again and when I put it in reverse I got the buzzer. The buzzer hasn't worked for a long time. I had replaced all three micro switches on the switch (last summer). This time it also went in reverse. So I backed it out of the garage and tried several times to put it in forward. Nothing but a click when I applied power through the pedal. It still rolled in reverse though. I have reverse but no forward. I have not done anything to it since I garaged it about a month ago.

The batteries are this year and broken in. Fully charged. The controller was upgraded to a 400 amp about a year or so ago. I have done nothing to the cart since I last drove it and had no problem with it then.

I have built a truck bed/rear seat on the back covering the access hatch, so I can only get to the rear and controller via jacking it up high enough to scoot under the cart. I am hoping that I can try everything else before having to do anything related to the controller.

The F&R switch is the old style with the lever that goes right for reverse and left for forward and neutral in the middle. I did have some problems with it in the past and replaced the three micro switches. The electronics on this thing seems to match up more with the 99 rather than the 97 model.

I could use some advice before I call the mechanic. And I hate that I might have to remove the back modification to make a repair. My mods are photoed on my thread "Rat Rod" .
MDLNB is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 02-02-2016, 01:33 PM   #2
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,578
Default Re: Reverse but no forward

The micro switches are the problem, although Your description leaves two possibilities.

Use the diagram below:

http://www.buggiesgonewild.com/attac...car_ds_48v.jpg

I would first make sure that the levers on the switches are being depressed by the FNR cam when you move it to Forward and Reverse.

If they ALL are being depressed and You still can hear the solenoid click, but without movement, the issue is the Number 3 micro switch for half-speed.

Disconnect the Green and White wire from that switch and connect them together.

If the cart still does not work on Forward and Since You can hear the reverse buzzer, the #1 micro-switch is working in Reverse so it should work in Forward unless the lever is not being depressed properly in forward.

In this case just bend the lever arm on micro-switch #1 closer to the cam so it can be depressed in Forward.
Sergio is online now   Reply With Quote
Unread 02-02-2016, 02:34 PM   #3
Gone Wild
Club Car
 
Join Date: Dec 2012
Location: The Villages, FL
Posts: 416
Default Re: Reverse but no forward

Ok, I went over everything and checked the connections. I took off the first and last battery terminal connections and cleaned everything with wire brush, sand paper and baking soda solution. Then I replace all the wiring and sprayed a little WD40 on them, since I didn't have anything else convenient. Reverse buzzer worked and moved in reverse. Put it in forward....nothing but a definite click. I hit it several times and all of a sudden, it lurched out of the garage and I braked. Then I tried it again and it moved normally when I depressed the pedal. I drove it around the neighborhood, stopping for a couple minutes to talk to a neighbor. It still worked. I drove about a mile to my brother's home and waited about fifteen minutes before leaving. It still worked. I drove it home and parked it. I will try it again in the morning to see if the problem is resolved. I have no idea what it was, but I bet if it does it again, I will find out. The relay clicked when I first pressed down on the pedal. Does that mean that it would have to be the controller? It did go into reverse after messing with it in the beginning, but maybe that was just a coincidence? I am going to be hating myself if I have to replace the controller again. I will have to do a major disassembly to get to it.

By the way, thank you for the help. I appreciate it. This place really is a wealth of experience.
MDLNB is offline   Reply With Quote
Unread 02-04-2016, 09:18 AM   #4
Gone Wild
Club Car
 
Join Date: Dec 2012
Location: The Villages, FL
Posts: 416
Default Re: Reverse but no forward

I noticed that after being parked for a couple of hours yesterday and then when I attempted to start it forward, it didn't respond right away, but then lurched forward. Could this be a problem with the relay? Once it is moving, it works normally. But, it acts like there is some sort of contact somewhere that might be corroded. I am thinking of trying to find a cheap replacement FR switch and relay. When I upgraded my controller to a 400amp, I did not upgrade my relay. The FR switch seems to be really old and worst for wear, even though I try to keep it clean and functioning. I was thinking that it is probably cheaper to replace the FR switch and relay than the controller.
MDLNB is offline   Reply With Quote
Unread 02-04-2016, 09:30 AM   #5
Gone Wild
Club Car
 
Join Date: Dec 2012
Location: The Villages, FL
Posts: 416
Default Re: Reverse but no forward

After doing a bit or reading on here, I suddenly noticed that I have been using the term "relay" instead of Solenoid. If there is any confusion about my posts, please forgive my use of the wrong term.
MDLNB is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Forward/Reverse, drives forward then jumps in reverse Electric EZGO
2006 ezgo forward is reverse and reverse is forward please help Electric EZGO
Reverse alarm sounds in Forward, wont go forward or reverse Electric Club Car
Alarm sounding in forward. No movement in forward or reverse Electric Club Car
Forward Reverse switch melted on forward...have question about replacement part Electric Club Car


All times are GMT -5. The time now is 05:22 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.