lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 02-20-2016, 10:05 AM   #1
Not Yet Wild
Club Car
 
Join Date: Feb 2013
Location: New Jersey
Posts: 19
Default Speed magnet

I installed a speed magnet into my 2009 48 volt Club Car precedent.

Test run prior to installation was 14 mph on GPS.

All tests run the same. Batteries fully charged, windshield down, flat ground 100 yards pole to pole, same direction etc.

Installed speed magnet with magnet side facing sensor.

Test after install remains at 14 mph on gps.

This is a new magnet from Red Hawk cart supplies.

Anyone have similiar issue or know of any other reason why magnet is not working to bypass the regen.
fromhold106 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply

Tags
speed magnet
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
high speed magnet Electric Club Car
Speed magnet for Club Car Golf Carts and Parts
Speed magnet Electric Club Car
Speed Magnet Electric Club Car
Another speed magnet ? Electric EZGO


All times are GMT -5. The time now is 01:33 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.