lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-07-2016, 07:41 PM   #11
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by TahoeDawgZ71 View Post
Doesn't matter. Put the meter on 20k ohms. Polarity is not important
Everything looks good with the mcor. Here's where I am now and have began to notice. The cart starts out strong and normal in forward I go down a small hill and the cart begins to slow as it get so fast.... I can come to a complete stop and it starts off strong, I turn around and go back the way I come back up the slight hill and it feels a lot weaker then it should... Here is where I'm getting confused. I can go back to the bottom of the hill put the cart in reverse and it's wide open up the hill no problems and honestly it's like forward and reverse is backwards, but when I changed out the cables I went wire for wire like it was.... Any ideas now?
Forrest109 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-07-2016, 08:16 PM   #12
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

Unplug the speed sensor and drive the cart to see if the cart behaves the same or it has the same slow down effect.

Also, Did You use a stud to get the 2ga cable through the OBC?
Sergio is online now   Reply With Quote
Unread 03-07-2016, 08:25 PM   #13
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
Unplug the speed sensor and drive the cart to see if the cart behaves the same or it has the same slow down effect.

Also, Did You use a stud to get the 2ga cable through the OBC?

I didn't I left the old cable thru the obc and ran another separate cable from main neg
Forrest109 is offline   Reply With Quote
Unread 03-07-2016, 10:53 PM   #14
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

With the sensor Plugged in or unplugged the cart still goes faster in reverse than in forward
Forrest109 is offline   Reply With Quote
Unread 03-08-2016, 06:30 AM   #15
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

You can only have one pack negative cable and it must go through the OBC.

If You are using the OBC and OEM charger, Your batteries are not getting charged correctly.

If there is no difference in speed with or without the speed sensor plugged, the speed sensor is not working.

Did You do the push test on the cart and it beeped?

It would also be helpful if You measured the actual speed, the limp mode speed is about 8mph on stock tires or 10mph on 22" tires.
Sergio is online now   Reply With Quote
Unread 03-08-2016, 09:37 AM   #16
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Why would the cart go faster in reverse than in forward like it is switched around? I'm not using a factory charger either.
Forrest109 is offline   Reply With Quote
Unread 03-08-2016, 10:06 AM   #17
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

If You are not using the OBC you can just by-pass it and remove it.

The actual speed will tell a lot, terms like "faster" and "slower"" are very subjective.

You can definitely wire the FNR backwards and reverse the F1 and F2 wires and the cart will go faster on reverse and slower on Forward.

The reverse buzzer however will always sound with the slow speed.

Does the Reverse buzzer work?

Is the cart beeping in Forward?

Did You do the speed sensor push test, did it beep?
Sergio is online now   Reply With Quote
Unread 03-08-2016, 10:16 AM   #18
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

The buzzer is unhooked since cart was being used for hunting. So if I'm not using a factory charger I can do away completely with the cable running thru the obc?
Forrest109 is offline   Reply With Quote
Unread 03-08-2016, 10:32 AM   #19
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

How to by-pass the OBC sticky:

Bypassing Club Car IQ/Excel OBC

You really should hook the reverse buzzer temporarily for troubleshooting purposes.
Sergio is online now   Reply With Quote
Unread 03-08-2016, 11:37 AM   #20
Gone Wild
 
whit71's Avatar
Club Car
 
Join Date: Nov 2013
Location: North Augusta SC
Posts: 255
Default Re: cart slower after new cables

Did you change the speed sensor at the same time you changed the cables?
Is there any chance the magnet you replaced was a high speed magnet?
whit71 is offline   Reply With Quote
Reply

Tags
slow after new cables, slow cart
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart battery cables Electric Club Car
EZGO txt series cart is slower in reverse??? Electric EZGO
going slower Electric Club Car
It's Slower Electric EZGO
cart slower down hill than up hill Gas EZGO


All times are GMT -5. The time now is 01:21 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.