lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-08-2016, 04:26 PM   #31
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

So swapping the F2 and F1 wires will be pointless?
Forrest109 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-08-2016, 04:48 PM   #32
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: cart slower after new cables

Since You don't have the buzzer connected to be able to find out if the FNR wires are reversed, You can certainly swap the F1 and F2 wires.

You have a 2007 Precedent, so the controller is readily accessible between the batteries.

You just need to swap the Spade connectors on the Controller labeled S1 and S2.

That will make the cart run Forward when the FNR is on Reverse.

Try that and see if the speed increases.

If You have a GPS or a smart phone with a speedometer app, please tell us exactly what speeds You are getting.
Sergio is online now   Reply With Quote
Unread 03-08-2016, 04:55 PM   #33
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
Since You don't have the buzzer connected to be able to find out if the FNR wires are reversed, You can certainly swap the F1 and F2 wires.

You have a 2007 Precedent, so the controller is readily accessible between the batteries.

You just need to swap the Spade connectors on the Controller labeled S1 and S2.

That will make the cart run Forward when the FNR is on Reverse.

Try that and see if the speed increases.

If You have a GPS or a smart phone with a speedometer app, please tell us exactly what speeds You are getting.

Will do... i'll download an app and if the weather is good tonight i'll give forward and reverse speeds before i swap wires and after... So if that does fix the problem then it's ok to leave those wires swapped? I took pictures of my wiring before i started so i'm gonna go home and compare to how it is now.... thanks
Forrest109 is offline   Reply With Quote
Unread 03-08-2016, 05:05 PM   #34
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: cart slower after new cables

If that fixes the problem, that means the buzzer is currently sounding the entire time the cart is in Forward, but You cannot hear it because the buzzer is not plugged.

You would need to also swap the wires at the FNR for the direction indicated on the switch to match Forward again.

Don't worry about that until You test the F1 and F2 wires.

Put the Tow/Run switch on Tow before disconnecting the S1 and S2 terminals.

Edit: If You have an adroid phone, this is a good free speedometer app:

https://play.google.com/store/apps/d...edometer&hl=en

Last edited by Sergio; 03-08-2016 at 05:06 PM.. Reason: Link to android app
Sergio is online now   Reply With Quote
Unread 03-08-2016, 07:04 PM   #35
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
If that fixes the problem, that means the buzzer is currently sounding the entire time the cart is in Forward, but You cannot hear it because the buzzer is not plugged.

You would need to also swap the wires at the FNR for the direction indicated on the switch to match Forward again.

Don't worry about that until You test the F1 and F2 wires.

Put the Tow/Run switch on Tow before disconnecting the S1 and S2 terminals.

Edit: If You have an adroid phone, this is a good free speedometer app:

https://play.google.com/store/apps/d...edometer&hl=en
It's weird. It felt like reverse was faster but when I downloaded the app it showed the be the same speed. Getting 9 to 10 mph forward and reverse. It did hit 16 mph going down hill but once it leveled back out it was down to 10..... One question. The magnet for speed sensor. On one side it has a deeper groove then on the other side... Which way should the deepest groove face?
Forrest109 is offline   Reply With Quote
Unread 03-08-2016, 07:44 PM   #36
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: cart slower after new cables

If You have the black ADC motor that uses the "Tophat" shaped speed sensor held in place by 2 screws, it makes no difference.

If You think of the magnet as a tire, that sensor is sensing the "thread" surface of the magnet.

The GE motor with the "snap in" speed sensor, senses the "sidewall" of the magnet, so if the magnet only has one side with the exposed magnetic surface, it should be pointing towards the outside of the Motor where the sensor is located.
Sergio is online now   Reply With Quote
Unread 03-10-2016, 05:43 PM   #37
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

It's been a few days since I have posted or messed with my cart.... just for double checking I checked my batteries with a hydrometer again and they checked good... Still stumped.... I know we have talked about it, but still have the original negative cable running thru the OBC and i have a separate 2 ga negative cable running from the battery to the negative spot on the controller.... Would that do anything or cause anything?
Forrest109 is offline   Reply With Quote
Unread 03-10-2016, 05:51 PM   #38
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: cart slower after new cables

Is that cable going through the obc connected to the same place as the 2 ga cable?? Just a thought.
mrgolf is online now   Reply With Quote
Unread 03-10-2016, 06:58 PM   #39
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by mrgolf View Post
Is that cable going through the obc connected to the same place as the 2 ga cable?? Just a thought.
It is hooked to the same place
Forrest109 is offline   Reply With Quote
Unread 03-10-2016, 07:55 PM   #40
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: cart slower after new cables

Quick question, You said it was not the OEM charger, but is it a smart charger?

Make and model of the charger will confirm that it can operate without the OBC measuring the current.

What You describe does sound like the controller loosing the Speed Sensor signal and going into limp mode, even though at slow speed it passes the push test.

Now that You have the speedometer app You can unplug the speed sensor again and redo the driving test to see if You get exactly the same speeds.
Sergio is online now   Reply With Quote
Reply

Tags
slow after new cables, slow cart
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart battery cables Electric Club Car
EZGO txt series cart is slower in reverse??? Electric EZGO
going slower Electric Club Car
It's Slower Electric EZGO
cart slower down hill than up hill Gas EZGO


All times are GMT -5. The time now is 07:44 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.