lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-10-2016, 09:18 PM   #41
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
Quick question, You said it was not the OEM charger, but is it a smart charger?

Make and model of the charger will confirm that it can operate without the OBC measuring the current.

What You describe does sound like the controller loosing the Speed Sensor signal and going into limp mode, even though at slow speed it passes the push test.

Now that You have the speedometer app You can unplug the speed sensor again and redo the driving test to see if You get exactly the same speeds.


It is a thunder bull charger I will get the model number when I get home. It kicks off after the batteries are charged. Depending on how low the batteries are depends on what amps it starts the charge.... I don't remember the exact speed but it seems just a little faster with sensor hooked up
Forrest109 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-10-2016, 09:24 PM   #42
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

One thing to add the connector clip on the wiring harness is broke off and has been that way sense I have had the cart...the connection is very tight and snug when plugged in though....
Forrest109 is offline   Reply With Quote
Unread 03-10-2016, 09:43 PM   #43
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

Which connector on the Harness is that?
Sergio is online now   Reply With Quote
Unread 03-10-2016, 09:59 PM   #44
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
Which connector on the Harness is that?

I believe it's a 3 pin connector. The cart side is the female connection
Forrest109 is offline   Reply With Quote
Unread 03-10-2016, 10:08 PM   #45
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

The only 3 pin connectors I can think of are the speed sensor and the MCOR.

A fault on the MCOR 3-pin connector would cut the speed to 0, but recover before that if the signal was back.

A fault on the speed sensor would do a similar behavior, recover when conditions clear.
Sergio is online now   Reply With Quote
Unread 03-10-2016, 11:06 PM   #46
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by Sergio View Post
The only 3 pin connectors I can think of are the speed sensor and the MCOR.

A fault on the MCOR 3-pin connector would cut the speed to 0, but recover before that if the signal was back.

A fault on the speed sensor would do a similar behavior, recover when conditions clear.
I'm sorry I meant to say at the speed sensor
Forrest109 is offline   Reply With Quote
Unread 03-11-2016, 10:21 AM   #47
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Anyone know where I may can get a wiring diagram on this 07 Precedent with 4 12 volt batteries? I saw one on the sticky but when i print it out its not very clear and can't make out the colors.
Forrest109 is offline   Reply With Quote
Unread 03-11-2016, 10:45 AM   #48
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

Here is a high Resolution diagram for the 2007 Precedent:
http://www.buggiesgonewild.com/attac..._iq_wiring.jpg
If You prefer the style showed in the stickies, I only have one for the 2004-2005 Precedent, which is the same as in the stickies (but higher resolution):
http://www.buggiesgonewild.com/attac...ecedent_iq.jpg
Sergio is online now   Reply With Quote
Unread 03-11-2016, 11:20 AM   #49
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Ok I noticed in the wiring diagram on the yellow wire on the solenoid it has a pre resistor charge.... Dumb question but what is that and it it needed? Don't recall putting one back in when I re wired and don't remember if my old one had one or not??
Forrest109 is offline   Reply With Quote
Unread 03-11-2016, 11:28 AM   #50
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: cart slower after new cables

Yes, it should be there.

It is a 470Ω 10 watt resistor, You can order one from a site sponsor or pick it up locally if available.

Also, make sure any small gauge wires connected to the Solenoid Big Post are on the Big post that connects to the pack positive (not the one on the controller side).
Sergio is online now   Reply With Quote
Reply

Tags
slow after new cables, slow cart
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart battery cables Electric Club Car
EZGO txt series cart is slower in reverse??? Electric EZGO
going slower Electric Club Car
It's Slower Electric EZGO
cart slower down hill than up hill Gas EZGO


All times are GMT -5. The time now is 03:35 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.