lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-19-2016, 10:31 PM   #71
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: cart slower after new cables

Quote:
Originally Posted by Forrest109 View Post
Could that resistor be the cause of my problem? Also my solenoid looks a little different than the one in the pic. More round like an older ford truck solenoid ... I have a wire going from one big post to the other with no resistor in it......just a solid wire
I'm really curious what prompted you to install this wire in the first place?
teecro is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-19-2016, 10:54 PM   #72
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,060
Default Re: cart slower after new cables

Most everybody doesn't know what a resistor or diode does. So it's easy to see how this could happen.
scottyb is offline   Reply With Quote
Unread 03-20-2016, 02:59 PM   #73
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by teecro View Post
I'm really curious what prompted you to install this wire in the first place?
I didn't know there was a resistor in the old wire because it was taped up and just looked like a solid wire
Forrest109 is offline   Reply With Quote
Unread 03-20-2016, 05:45 PM   #74
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: cart slower after new cables

Quote:
Originally Posted by Forrest109 View Post
I didn't know there was a resistor in the old wire because it was taped up and just looked like a solid wire
I can see that...
teecro is offline   Reply With Quote
Unread 03-20-2016, 07:13 PM   #75
Stay thirsty my friends!
 
gornoman's Avatar
Mixed Breed
 
Join Date: Jan 2007
Location: Suburban Chicago
Posts: 25,022
Default Re: cart slower after new cables

Quote:
Originally Posted by Forrest109 View Post
I didn't know there was a resistor in the old wire because it was taped up and just looked like a solid wire
Accepting the award for Most Honest Answer Of The Year, Mr. Forrest109. (huge applause)

gornoman is offline   Reply With Quote
Unread 03-20-2016, 09:34 PM   #76
Not Yet Wild
 
Forrest109's Avatar
Club Car
 
Join Date: Mar 2015
Posts: 39
Default Re: cart slower after new cables

Quote:
Originally Posted by gornoman View Post
Accepting the award for Most Honest Answer Of The Year, Mr. Forrest109. (huge applause)

Ha. Thanks
Forrest109 is offline   Reply With Quote
Reply

Tags
slow after new cables, slow cart
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart battery cables Electric Club Car
EZGO txt series cart is slower in reverse??? Electric EZGO
going slower Electric Club Car
It's Slower Electric EZGO
cart slower down hill than up hill Gas EZGO


All times are GMT -5. The time now is 12:30 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.