lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-14-2016, 05:25 PM   #21
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default

The 12mph feels faster than what is was going before.


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-14-2016, 05:54 PM   #22
DS Drivers Club Founder
 
CCFanatic's Avatar
Club Car
 
Join Date: Jul 2013
Location: Upstate NY
Posts: 3,408
Default Re: Cart running slow

Quote:
Originally Posted by BlueandWhiteRV View Post
I detached the negative battery cable from the last battery that looks like it runs to the back by the computer to try to reset the computer according to the instructions on the sticky. Nothing beeped.


Sent from my iPhone using Tapatalk
It won't beep. That is the procedure for the Series cars. All you need to do with the IQs is disconnect the main negative and let it sit for 10mins or so. Reconnect and go

I wonder if you have slop in the drive bar which isn't allowing full travel of the pedal and less output from the controller. I had that issue with my 03 and putting some fuel line over the back prong to take up the slop solved the issue

IMG_0729.jpg
CCFanatic is offline   Reply With Quote
Unread 03-14-2016, 05:59 PM   #23
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default Re: Cart running slow

I'll try the computer again. Can't hurt! I didn't let it sit 10min. Only about 2 when nothing beeped.
BlueandWhiteRV is offline   Reply With Quote
Unread 03-14-2016, 06:22 PM   #24
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default Re: Cart running slow

GPS speedo still says 12-13mph after reset. The pedal looks pretty tight from what I could see.
BlueandWhiteRV is offline   Reply With Quote
Unread 03-14-2016, 07:13 PM   #25
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,976
Default Re: Cart running slow

Quote:
Originally Posted by BlueandWhiteRV View Post
GPS speedo still says 12-13mph after reset. The pedal looks pretty tight from what I could see.
Mine looked good also, but a zip tie on the pin,bar or what ever you call it really helped. Mine is an 03 also.
mrgolf is offline   Reply With Quote
Unread 03-14-2016, 10:52 PM   #26
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default Re: Cart running slow

Could the 12mph be the max of this cart? It did come from a golf course.
BlueandWhiteRV is offline   Reply With Quote
Unread 03-14-2016, 11:09 PM   #27
DS Drivers Club Founder
 
CCFanatic's Avatar
Club Car
 
Join Date: Jul 2013
Location: Upstate NY
Posts: 3,408
Default Re: Cart running slow

Quote:
Originally Posted by BlueandWhiteRV View Post
Could the 12mph be the max of this cart? It did come from a golf course.
The IQs usually come off the course on Speed Code 3, which is equal to 14.9mph. You also said that it seemed to slow down again too. I doubt it came off the course at 12mph
CCFanatic is offline   Reply With Quote
Unread 03-15-2016, 09:14 AM   #28
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,976
Default Re: Cart running slow

I've played a lot of different courses. Most of them have carts running slow, about 10-12 mph.
mrgolf is offline   Reply With Quote
Unread 03-15-2016, 09:59 PM   #29
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default Re: Cart running slow

I downloaded the owners manual for my SN and it said 12-14mph. So I guess I just have to modify! I need to pull the brakes. Left rear sticks and makes the cart skid. I will start by pulling the brakes and doing the clean lube process shown on the sticky. I've read people switch brakes. Does that mean change the left to right and right to left? I'm a husband so obviously I'm slow to understand things!
BlueandWhiteRV is offline   Reply With Quote
Unread 03-16-2016, 04:34 PM   #30
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 355
Default

If the cart had a speed code 4, would disconnecting the batteries and resetting the OBC negate the code 4 and revert to a previous code?


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 48v series cart running slow Electric Club Car
Cart running very slow Electric Club Car
Club Cart Running Slow Lifted Golf Carts
cart running slow Electric Club Car
Cart alternates from running fast to slow. Gas Yamaha


All times are GMT -5. The time now is 09:18 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.