lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-16-2016, 07:06 PM   #31
Gone Wild
 
teecro's Avatar
Club Car
 
Join Date: Jun 2014
Location: Sunset Bay, TN
Posts: 2,214
Default Re: Cart running slow

Quote:
Originally Posted by BlueandWhiteRV View Post
If the cart had a speed code 4, would disconnecting the batteries and resetting the OBC negate the code 4 and revert to a previous code?


Sent from my iPhone using Tapatalk
NO... That is burned into the controller's non-volatile memory.
teecro is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-16-2016, 07:16 PM   #32
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

Thank u!


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Unread 03-16-2016, 09:05 PM   #33
DS Drivers Club Founder
 
CCFanatic's Avatar
Club Car
 
Join Date: Jul 2013
Location: Upstate NY
Posts: 3,408
Default Re: Cart running slow

I don't think it's an issue of "if it had SC4". Based on an earlier thread your cart has the sticker with the three codes for SC4
CCFanatic is offline   Reply With Quote
Unread 03-17-2016, 12:12 AM   #34
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

Not running real fast, CC. 12-14mph


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Unread 03-17-2016, 12:13 AM   #35
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

Needs a lot more TLC!


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Unread 03-17-2016, 12:13 AM   #36
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

That's what makes this forum so much fun!


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Unread 03-23-2016, 04:55 PM   #37
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

I got the fuel line to take up slack. There is definitely slack upon further revue. It a tight fit, however. Do I disassemble the pedal to get the fuel line over the post? Pretty tough to squeeze it in.


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Unread 03-23-2016, 04:57 PM   #38
DS Drivers Club Founder
 
CCFanatic's Avatar
Club Car
 
Join Date: Jul 2013
Location: Upstate NY
Posts: 3,408
Default Re: Cart running slow

I removed the MCOR and the drive bar slid right off. Then I put fuel line on back fork of drive bar and reassembled
CCFanatic is offline   Reply With Quote
Unread 03-23-2016, 05:11 PM   #39
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,561
Default Re: Cart running slow

Just a quick observation that cart may not have speed Code 4.

The thread You guys referred to for the Speed 4 Codes is:
Buying first cart Sunday. Confused about serial number

That same thread TahoeDawg commented:

Quote:
The De-NEV procedure included removing the high speed gears (10:1) and the motor controller was replaced with a regular IQ motor controller.

Please note that the Serial number on the Speed code 4 sticker is for the NEV Model, not for the subsequent De-NEV IQ Serial Number.
Sergio is online now   Reply With Quote
Unread 03-23-2016, 05:27 PM   #40
WE ARE! PENN STATE!
 
BlueandWhiteRV's Avatar
Club Car
 
Join Date: Mar 2014
Location: State College,PA
Posts: 353
Default

Sergio, I'm not sure. 2 years ago I just started reading the forum to get in to this money sucking world! Haha. The speed sensor at the time was clearly defective. My gauge of speed beyond that was purely subjective. The speedo on the phone has now given me some objective tools so a can proceed accordingly. Future upgrade plans are definitely more speed, bigger wheels etc. the magnet is obviously the quickest route, however I do like the braking going down hills. The batteries are not new, but they do hold a charge. I got 4 gauge to install on the batteries alone to help out. I will get the whole 2gauge kit when $ allows.


Sent from my iPhone using Tapatalk
BlueandWhiteRV is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 48v series cart running slow Electric Club Car
Cart running very slow Electric Club Car
Club Cart Running Slow Lifted Golf Carts
cart running slow Electric Club Car
Cart alternates from running fast to slow. Gas Yamaha


All times are GMT -5. The time now is 02:20 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.