lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-21-2016, 11:55 AM   #11
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,574
Default Re: Alltrax xct install

Quote:
Originally Posted by begvis View Post
Im assuming sense wire is the gray wire?
And i did mistype.
yes, that is the wire.

Just disconnect the charger and measure those voltages at the cart charger receptacle sockets.
Sergio is online now   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-21-2016, 12:12 PM   #12
Not Yet Wild
 
Join Date: Jun 2010
Posts: 34
Default Re: Alltrax xct install

I hooked my voltmeter to the red charging receptacle, when i touched the black to the neg pack terminal it shot a pretty mean spark and burned the end of my probe off. I didnt get the reading. I reset the obc as alltrax inc instructed me. In the reset it tells me to disconnect the battery neg then lock pedal, key on etc and reverse buzzer will go off. If i d/c the pack wont it not make a sound?
Ill give it a few more days of troubleshooting before i have to reverse my steps and go back to stock.
I havent played with the software yet, that has nothing to do with charging? Lastly, i put pedal to floor and it spun axle, just not very fast.
Thx again
B
begvis is offline   Reply With Quote
Unread 03-21-2016, 12:20 PM   #13
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,574
Default Re: Alltrax xct install

It is impossible to get a spark if the Multimeter was set to DC Volts.

The only way You can get a spark is if the Multimeter was set to "current (amps)", even then You typically need to put the probes in different places on Your meter.

That process from Alltrax is unnecessary.

Just disconnect the pack negative (or positive) for more that 10 minutes and the OBC will reset.
Sergio is online now   Reply With Quote
Unread 03-21-2016, 12:45 PM   #14
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,975
Default Re: Alltrax xct install

The photo in post number one. There is no cable connected to the stud on the obc. There should be a cable connected from the stud to b- on the controller, or to the negative block the is right below it and then to the controller. The other side of the obc should have a cable connected from the stud to the main negative battery post. The charger will not work properly without those connections.

The appears to be a cable coming around the obc to the negative block near the solenoid. Where does it come from?
mrgolf is offline   Reply With Quote
Unread 03-21-2016, 12:58 PM   #15
Gone Wild
E-Z-GO
 
Join Date: Dec 2013
Location: SE Louisiana
Posts: 257
Default Re: Alltrax xct install

Quote:
Originally Posted by scottyb View Post
This is true for a lot of solenoid's that do not have magnetic blowouts. Solenoids like the SW 180 with magnetic blowouts most definitely do have positive and negative sides to the activation circuit. The terminals are marked as such. In the main contacts are marked for Battery side input and Controller output.

We are offering this upgrade solenoid with many of the XCT controller packages
Roger that. Haven't run across one of those yet. Is that the same unit's found in the SD reversing contractor?
270Handiman is offline   Reply With Quote
Unread 03-21-2016, 01:00 PM   #16
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Alltrax xct install

Quote:
Originally Posted by 270Handiman View Post
Roger that. Haven't run across one of those yet. Is that the same unit's found in the SD reversing contractor?
It is similar
scottyb is offline   Reply With Quote
Unread 03-21-2016, 01:04 PM   #17
Not Yet Wild
 
Join Date: Jun 2010
Posts: 34
Default Re: Alltrax xct install

That picture was taken to ask scotty if i had the obc stud in right. On the other side of obc stud is neg pack cable. On the rear side of obc stud is a cable to b -.
On the multimeter, i got it to not spark however its old and scratchy, but always makes an audible alarm indicating open circuit. Even when testing it. Ill get a working on and post results from charging port.

The axle spins when pedal is depressed so the packs are hooked up i believe correctly, just wont start the charge cycle.
The piece circled in green. The 10 guage wire used to come from obc to the stud circled and onto b- of stock curtis controller. I hooked it to the b neg of alltrax even though its not on directions.
The red wire from the charging receptacle goes on the pos terminal , the black wire disappears toward the obc. There was no other connections to batteries other than a pos and neg on one pack for the lights.
begvis is offline   Reply With Quote
Unread 03-21-2016, 01:08 PM   #18
Not Yet Wild
 
Join Date: Jun 2010
Posts: 34
Default Re: Alltrax xct install

Alltrax is saying its bad obc, even though it worked fine before i pulled old control off. I made sure not to tighten obc stud nuts and to be careful around the hole.
B
begvis is offline   Reply With Quote
Unread 03-21-2016, 01:10 PM   #19
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Alltrax xct install

The controller install should not effect the charging system. The OBC stud and cables number five and six replace the original main negative cable which went through the OBC. Everything else should remain unchanged for the charge system
scottyb is offline   Reply With Quote
Unread 03-21-2016, 01:13 PM   #20
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,063
Default Re: Alltrax xct install

Quote:
Originally Posted by begvis View Post
Alltrax is saying its bad obc, even though it worked fine before i pulled old control off. I made sure not to tighten obc stud nuts and to be careful around the hole.
B
Try it OBC reset. Simply disconnect the main negative and wait for 15 minutes.
During this time any wire that may have gotten disconnected not reconnected during the install. There should be no loose wires.
After waiting 10 to 15 minutes reconnect the battery pack, cross your fingers and plug in the charger.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Slower after Alltrax SPM Install?? Electric EZGO
Help with alltrax install Electric EZGO
Alltrax install in G22? Extreme DC!
help with alltrax DCX install Electric Club Car
Alltrax 4844AXE install Electric EZGO


All times are GMT -5. The time now is 12:07 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.