lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 03-21-2016, 10:25 PM   #1
Not Yet Wild
 
Join Date: Aug 2012
Posts: 5
Default 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

I have a 1995 Club Car 48V Golf Cart that isn't running properly. I just put new batteries in it and when you press the pedal you hear the solenoid click but it doesn't move until the pedal is all the way to the floor and then it takes off at full power causing the rear wheel to skid in the grass so it has plenty of power and will run fine at full speed. If you let up on the pedal just a little you lose all power. I was thinking that the potentiometer was bad so I took apart the three wire connector under the seat and put an ohm meter on the yellow and purple wires to test it as I was reading in another thread. The resistance with the pedal up was ~0 and when the pedal is depressed it smoothly increases to ~6k ohms which is a little higher than the 5k it is supposed to be but seems to be within the normal range. So I've come here in hopes that someone has seen this before or has any other recommendations of things I can test. There was some corrosion on one of the pins of the connector so I tried to clean that up some but I started thinking that if that was adding resistance it should still work before it gets all the way to the ~6k input and it made no difference after I cleaned it. Any thoughts on how I can get it to run at the normal lower speeds?
tim3500 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 03-21-2016, 10:47 PM   #2
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 64,081
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

Is the solenoid clicking when you start to press the gas or only at the last of the pedal stroke?
scottyb is offline   Reply With Quote
Unread 03-22-2016, 06:44 AM   #3
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,584
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

You may have a CVP (Continously Variable Potentiometer) on your cart.

If the resistance track has a break close to the top of the potentiometer, it would act like that.

Measure the resistance from the Purple to the Black/White wire at the 3-pin connector.

If You have an open circuit (0L on most meters), that is the problem.

If it is a Series cart, the voltage measured at the Controller Terminal #3 (yellow wire) should vary from 0v to 5v (approx) from Pedal up to Pedal down.
Sergio is offline   Reply With Quote
Unread 03-22-2016, 01:16 PM   #4
Not Yet Wild
 
Join Date: Aug 2012
Posts: 5
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

Quote:
Originally Posted by scottyb View Post
Is the solenoid clicking when you start to press the gas or only at the last of the pedal stroke?
It clicks when you start to press the gas
tim3500 is offline   Reply With Quote
Unread 03-22-2016, 01:20 PM   #5
Not Yet Wild
 
Join Date: Aug 2012
Posts: 5
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

Quote:
Originally Posted by Sergio View Post
You may have a CVP (Continously Variable Potentiometer) on your cart.

If the resistance track has a break close to the top of the potentiometer, it would act like that.

Measure the resistance from the Purple to the Black/White wire at the 3-pin connector.

If You have an open circuit (0L on most meters), that is the problem.

If it is a Series cart, the voltage measured at the Controller Terminal #3 (yellow wire) should vary from 0v to 5v (approx) from Pedal up to Pedal down.
I measured the resistance from the purple to black and it was open just like you thought. Do either of you know if there is a cheap way to fix it? I read somewhere that they don't make that anymore and the MCOR conversion is the only way to fix it? I'd rather not spend a couple hundred dollars to fix that if there is another option even if it involves some modification to make it work. Thanks for helping me figure it out
tim3500 is offline   Reply With Quote
Unread 03-22-2016, 02:10 PM   #6
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,025
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

I've heard that the potentiometer itself is available online somewhere, but it wasn't an exact match and modification had to be done to make it work properly. I haven't ever attempted it. The MCOR4 conversion kit may not be the cheapest, but it would definitely be the easiest method.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-20-2016, 05:55 PM   #7
Not Yet Wild
 
Join Date: Apr 2016
Posts: 2
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

Hey seems like the shaft of the pot has moved out of adjustment. should be a small clamp attached to the shaft. the clamp's set screw can be loosened and the shaft rotated to affect the adjustment. be sure to have the drive wheels of the ground if you try this. you should look in the service and parts manuals for directions. this is very dangerous if the cart isn't lifted
imtxn is offline   Reply With Quote
Unread 05-04-2016, 09:51 AM   #8
Not Yet Wild
 
Join Date: Aug 2015
Posts: 1
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

I'm having the same issue with a 2010 Precedent. Is there a way to adjust the pedal? Fully depressed the throttle is @ 39%.
Benb is offline   Reply With Quote
Unread 05-04-2016, 09:56 AM   #9
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,025
Default Re: 1995 Club Car Only Runs With Aēcelerator Pedal Fully Depressed

Quote:
Originally Posted by Benb View Post
I'm having the same issue with a 2010 Precedent. Is there a way to adjust the pedal? Fully depressed the throttle is @ 39%.
There is no adjustment on a Precedent throttle. The MCOR (throttle control device) is the most likely culprit. Part number AM293001 MCOR4 conversion kit would be the correct repair part for this.
TahoeDawgZ71 is offline   Reply With Quote
Reply

Tags
48v, club car
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
'01 48v club car surges with pedal depressed Electric Club Car
'96 Club Car 48v stalls when accelerator is depressed to the floor Electric Club Car
82 club car, runs slow if you press pedal easy, runs normal if you hit it hard? Electric Club Car
1999 e z go only moves when accelerator is depressed half way Electric EZGO
cart wont stop after accelerator depressed Electric EZGO


All times are GMT -5. The time now is 05:01 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.