lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-04-2016, 11:17 AM   #1
Gone Wild
 
TROPHYMAN's Avatar
Yamaha
 
Join Date: Mar 2008
Location: FL
Posts: 199
Default Cart stopped running with smoking under seat HELP

Greetings.
I have a 96 CC 48V series cart. Just running down the driveway today and it just slowed to a stop and jerked to a stop. Raised the seat and there was smoke coming out. Did some checking and the wire pictured here is red hot.

Batteries completely charged, new motor. When I step on the accel, the solenoid clicks but no movement. Any help is appreciated.
Attached Images
File Type: jpg 001-cart .jpg (178.1 KB, 0 views)
TROPHYMAN is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-04-2016, 11:32 AM   #2
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 2,679
Default Re: Cart stopped running with smoking under seat HELP

May be a solenoid failure. That is your precharge resistor. If the solenoid fails to close, you get no power to the motor but the precharge resistor will smoke.
Volt_Ampere is offline   Reply With Quote
Unread 04-04-2016, 11:54 AM   #3
Gone Wild
 
TROPHYMAN's Avatar
Yamaha
 
Join Date: Mar 2008
Location: FL
Posts: 199
Default Re: Cart stopped running with smoking under seat HELP

Test procedure??
TROPHYMAN is offline   Reply With Quote
Unread 04-04-2016, 12:28 PM   #4
Gone Wild
 
TROPHYMAN's Avatar
Yamaha
 
Join Date: Mar 2008
Location: FL
Posts: 199
Default Re: Cart stopped running with smoking under seat HELP

If I jump the two big lugs, shouldn't the cart run??
TROPHYMAN is offline   Reply With Quote
Unread 04-04-2016, 04:09 PM   #5
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Cart stopped running with smoking under seat HELP

Quote:
Originally Posted by TROPHYMAN View Post
If I jump the two big lugs, shouldn't the cart run??
VoltAmpere is correct. A solenoid failure can definitely cause this. However, that's not the only thing that can cause it. Yes it should run when the solenoid is jumped out. If it doesn't, you've probably got an issue with the motor or controller. The Pre-charge resistor is getting hot because the system is trying to draw more amperage than it can provide. This happens when there is an internal short in the motor or controller. 90% of the time it's a controller issue. If there was smoke, it shouldn't be hard to track down the culprit. Inspect the controller really well around the edges and see if you see anywhere that looks burnt or where smoke has come out of the controller. If you can get close enough to smell it, it should be a dead giveaway where the issue lies. I would do a motor test to begin with. Disconnect the main positive and negative cables from the battery pack. Disconnect all of the cables from the motor. With a multimeter set to check for continuity, measure across the A1 and A2 posts and again across the S1 to S2 posts. You should have continuity in both of these tests. If you don't, the motor has an issue. Next, check for a short in the motor. Check for continuity from the case of the motor to all four posts. If there is continuity to any of the 4 posts, there is a short. If the motor checks out fine, the controller is shot.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-04-2016, 04:42 PM   #6
Gone Wild
 
TROPHYMAN's Avatar
Yamaha
 
Join Date: Mar 2008
Location: FL
Posts: 199
Default Re: Cart stopped running with smoking under seat HELP

Thanks so much. It has a new (year old) motor on it. The controller is the silver box mounted above the motor, correct?
TROPHYMAN is offline   Reply With Quote
Unread 04-04-2016, 05:16 PM   #7
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 2,679
Default Re: Cart stopped running with smoking under seat HELP

You can try jumping the large terminals on the solenoid. If that works, replace it. Do NOT leave it jumped. The solenoid is a safety feature that stops the cart in case the controller fails full on.
Volt_Ampere is offline   Reply With Quote
Unread 04-04-2016, 05:29 PM   #8
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: Cart stopped running with smoking under seat HELP

Quote:
Originally Posted by TROPHYMAN View Post
Thanks so much. It has a new (year old) motor on it. The controller is the silver box mounted above the motor, correct?
Correct
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-05-2016, 05:52 AM   #9
Gone Wild
 
TROPHYMAN's Avatar
Yamaha
 
Join Date: Mar 2008
Location: FL
Posts: 199
Default Re: Cart stopped running with smoking under seat HELP

When I step on the accel, the voltage on both lugs should be battery pack, correct? Mine is only 8.7 volts on the lug going to the controller with the accel depressed.
TROPHYMAN is offline   Reply With Quote
Unread 04-05-2016, 06:06 AM   #10
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,571
Default Re: Cart stopped running with smoking under seat HELP

Measure the voltage on the solenoid small terminals to make sure it is getting the activation voltage.

You should get "Pack Voltage" across the small terminals when the pedal is pressed.

If You do, replace the Solenoid.

If You do not have pack voltage on the small terminals, find out which "side" of the circuit is missing:
Measure the Voltage from the small terminal with the Red wire to pack negative. You should get 48v with pedal pressed.

Measure the Voltage from the small terminal with the yellow wire to pack positive. You should get 48v with the Key ON.
Sergio is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart stopped running. Electric Club Car
Golf Cart Stopped Running Electric Club Car
Cart stopped running after accident Electric EZGO
cart stopped running need help! Gas EZGO
Cart stopped running and won't charge Electric Club Car


All times are GMT -5. The time now is 06:29 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.