lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-12-2016, 07:13 PM   #11
Gone Wild
 
whit71's Avatar
Club Car
 
Join Date: Nov 2013
Location: North Augusta SC
Posts: 255
Default

Ok I just got a chance to do some troubleshooting, my pre charge resistor is toast. I test the motor I have continuity between A1 and A2 as well as F1 and F2, and no continuity between case and any stud. So I'm ASSuming I need a controller. Any thing else I should check before I call Revolution?


Sent from my iPhone using Tapatalk
whit71 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-12-2016, 07:14 PM   #12
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: 2006 precedent, got wet

Quote:
Originally Posted by whit71 View Post
Ok I just got a chance to do some troubleshooting, my pre charge resistor is toast. I test the motor I have continuity between A1 and A2 as well as F1 and F2, and no continuity between case and any stud. So I'm ASSuming I need a controller. Any thing else I should check before I call Revolution?


Sent from my iPhone using Tapatalk
Nope, you need to call Revolution now

(I have used controllers)
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-21-2016, 08:51 AM   #13
Gone Wild
 
whit71's Avatar
Club Car
 
Join Date: Nov 2013
Location: North Augusta SC
Posts: 255
Default Re: 2006 precedent, got wet

Ok I got my new XCT400 and solenoid from Revolution (thanks for the help David). Installed it last night, but haven't put the batteries back in yet. I have a couple of questions, is there a way to test the tow/run switch to make sure I have the wires on the switch in the right place (or does it matter which way they go) I just want to make sure it is in tow before I hook up the batteries. The other question is, I remember ScottyB saying the F1 and F2 were reversed on the installation instructions does anybody know if I still need to reverse them or have they changed the installation instructions? The instructions I used are "DOC 110-018 REV-C" it shows F1 (orange) on J7 and F2 (blue) on J8.

On a side note when I took the old controller off it rattles like a paint can, I knew it was toast but did not expect that.
whit71 is offline   Reply With Quote
Unread 04-21-2016, 09:00 AM   #14
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: 2006 precedent, got wet

Quote:
Originally Posted by whit71 View Post
Ok I got my new XCT400 and solenoid from Revolution (thanks for the help David). Installed it last night, but haven't put the batteries back in yet. I have a couple of questions, is there a way to test the tow/run switch to make sure I have the wires on the switch in the right place (or does it matter which way they go) I just want to make sure it is in tow before I hook up the batteries. The other question is, I remember ScottyB saying the F1 and F2 were reversed on the installation instructions does anybody know if I still need to reverse them or have they changed the installation instructions? The instructions I used are "DOC 110-018 REV-C" it shows F1 (orange) on J7 and F2 (blue) on J8.

On a side note when I took the old controller off it rattles like a paint can, I knew it was toast but did not expect that.
It doesn't matter how you put the wires on the Tow/Run switch. Polarity is not important with that. Unless they've revised their instructions you'll have to swap the F1 and F2 wires.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-21-2016, 09:06 AM   #15
Gone Wild
 
whit71's Avatar
Club Car
 
Join Date: Nov 2013
Location: North Augusta SC
Posts: 255
Default Re: 2006 precedent, got wet

Couple of pics of the install.
Attached Images
File Type: jpg IMG_1558.jpg (331.8 KB, 0 views)
File Type: jpg IMG_1560.jpg (324.6 KB, 0 views)
File Type: jpg IMG_1565.jpg (243.5 KB, 0 views)
File Type: jpg IMG_1566.jpg (267.3 KB, 0 views)
whit71 is offline   Reply With Quote
Unread 04-21-2016, 09:30 AM   #16
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,571
Default Re: 2006 precedent, got wet

Quote:
I just want to make sure it is in tow before I hook up the batteries.
Before You put the wires on the Tow/Run toggle switch, you can set your meter to "continuity" and see which position the switch needs to be flipped to be ON (Continuity = Run).
Sergio is offline   Reply With Quote
Unread 04-21-2016, 11:40 AM   #17
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 7,977
Default Re: 2006 precedent, got wet

Good looking install sir.. Make extra sure you install the diode correctly onto the solenoid. The diagram will show you how it goes. Also, be sure not to use a Pre-Charge resistor with the XCT. They do not require it.
TahoeDawgZ71 is offline   Reply With Quote
Unread 04-21-2016, 12:24 PM   #18
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 2,679
Default Re: 2006 precedent, got wet

The banded end of the diode MUST be toward the positive side of the solenoid primary circuit. It will blow immediately if you install it backwards.
Volt_Ampere is offline   Reply With Quote
Unread 04-21-2016, 10:53 PM   #19
Gone Wild
 
whit71's Avatar
Club Car
 
Join Date: Nov 2013
Location: North Augusta SC
Posts: 255
Default

WooHoo!!! I'm running again, and I must say DA**, that thing will get up and go. I appreciate all yalls help especially Mr. TDawg. Got it fixed just in time to go back to the lake for the weekend, the wife might let me out of the doghouse now.


Sent from my iPhone using Tapatalk
whit71 is offline   Reply With Quote
Unread 04-21-2016, 11:17 PM   #20
Gone Wild
 
passthru's Avatar
Club Car
 
Join Date: Oct 2014
Location: Fort Worth, Tx
Posts: 356
Default Re: 2006 precedent, got wet

I'd keep it out of the lake.
passthru is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
2006 Precedent help Electric Club Car
2006 precedent gas Gas Club Car
2006 precedent got wet. Electric Club Car
2006 Precedent Clu Car Electric EZGO
2006 precedent Electric Club Car


All times are GMT -5. The time now is 10:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.