Buggies Gone Wild Golf Cart Forum

Buggies Gone Wild Golf Cart Forum (http://www.buggiesgonewild.com/)
-   Electric Club Car (http://www.buggiesgonewild.com/electric-club-car/)
-   -   Just got High Speed Code but hardly any change (http://www.buggiesgonewild.com/electric-club-car/11803-just-got-high-speed-code-but-hardly-any-change.html)

scubabud 01-13-2009 06:31 PM

Just got High Speed Code but hardly any change
 
I’m lost about this and can use some help or an explanation if possible…

I've got a 2006 Precedent that was set at 14.6 but with 22" tires always had a top speed at near 19 MPH, (18.9). I just got it programed with Private Speed code 4 and now the top speed struggles to get to 21, mostly hanging at 20 on the Garmin. Best speed was 21.3 MPH. Technician was surprised that we got 19 mph before and says that the controller won't allow anything more. How can this be? What sensor can tell the controller about larger tires and why didn’t it pick this up when it was just a C code at 14.6?

Thanks in advance :help:

roady89 01-13-2009 06:52 PM

Re: Just got High Speed Code but hardly any change
 
There is a motor speed sensor on the back of the motor. It doesn't care if you have an 18 or 22" tire all it knows is how fast the motor is spinning. Reprogramming consists of modifying the feild map and I believe raising the RPM limit for the private code. A lower feild strength will give you more top end, a higher feild strength will give more low end torque. Here is where it gets weird....you effectively lowered your feild strength with the new feild map to try and raise the top end.....now you don't have the torque to pull those 22" tires.

Alltrax DCX controllers are able to "adjust" the feild map when certain conditions are met and gain more speed. They call it Turbo
Try a lower setting and you might actually gain a few MPH.....if there is one.


Thats my best guess. :lol:

Jsavorn 01-16-2009 11:50 PM

Re: Just got High Speed Code but hardly any change
 
I have the same issue (2004 precedent) . I'm hoping to get 30+, but if I can make some inexpensive changes to get to 25 + then that would be great!
In addition, how hard is it to take the regen off?

AugustaResident 01-17-2009 10:15 AM

Re: Just got High Speed Code but hardly any change
 
The regen is programmed in the controller. A delaer "may" be able to alter the settings.


Quote:

Originally Posted by Jsavorn (Post 131781)
I have the same issue (2004 precedent) . I'm hoping to get 30+, but if I can make some inexpensive changes to get to 25 + then that would be great!
In addition, how hard is it to take the regen off?


rusty 01-17-2009 11:52 AM

Re: Just got High Speed Code but hardly any change
 
Quote:

Originally Posted by Jsavorn (Post 131781)
I have the same issue (2004 precedent) . I'm hoping to get 30+, but if I can make some inexpensive changes to get to 25 + then that would be great!
In addition, how hard is it to take the regen off?

Yep..... I had mine turned mine off. It's not a problem and takes all of 2 minutes.
(All if the settings can always be turned back on or re-adjusted.)

There are many settings that can be adjusted or turned off.

Jsavorn 01-17-2009 11:00 PM

Re: Just got High Speed Code but hardly any change
 
What effect did turning it off have? Ie speed, etc..

scubabud 01-18-2009 06:42 AM

Re: Just got High Speed Code but hardly any change
 
Thanks Roady89 ;-)

Before even with 4 people on the cart 19MPH wasn't a problem, even with the 22" tires. After the new code there still seems to be plenty of torque but just a slight increase in speed, mostly staying at 20 to 20.4 MPH. If the motor sensor is for Motor RPM and lets just say for example sake that before the code change I got 3,000rpm with 22” tires and a speed of 18.9MPH, with a new code for increased Motor rpm of lets say 3,400 rpm with 22” tires the speed should go up accordingly. I understand that you say the cart may have lost torque but that truly doesn’t seem to be the case. It still reaches the 19mph speed in just about the same time as before but that last 1 to 1 ˝ takes a bit longer. Can I get let’s say 25MPH with an Alltrax DCX controller with a stock motor? What controller do you recommend, 500, 600?

Thanks again :icon_smile:

AugustaResident 01-18-2009 02:38 PM

Re: Just got High Speed Code but hardly any change
 
Scubabud, Check this thread out about what I changed on my Precedent. Your results should be better because of your tire diameter.

Precedent Upgrades

rusty 01-18-2009 08:28 PM

Re: Just got High Speed Code but hardly any change
 
Quote:

Originally Posted by Jsavorn (Post 132034)
What effect did turning it off have? Ie speed, etc..

It would coast normally when I let off of the go pedal. Like free wheel coasting. No holding it back from the regen system.

Jsavorn 01-19-2009 12:48 AM

Re: Just got High Speed Code but hardly any change
 
how difficult is it to get it turned off? If I get a new controller, what kind of speed can I get - and can I turn off the regen system?


All times are GMT -5. The time now is 04:35 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.