lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-22-2016, 10:23 AM   #1
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: Aubrey, TX
Posts: 53
Default Help.............Always "on/hot" Club Car Precedent

My buddy has a 2008 Precedent and it is always "on". Even if you totally remove the ignition switch assembly the cart is hot and is able to operate in forward and reverse.

He has tried unplugging the new bucket harness for the lights, unhooking the voltage reducer, resetting the OBC, replacing the solenoid thinking it was welded open.

If you flip it to tow it does kill the cart.

Any thoughts what could be going on that keeps this cart hot?

Faulty wire somewhere in the main harness? Controller?
markm is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-22-2016, 10:56 AM   #2
Gone Wild
 
Htownblue's Avatar
Club Car
 
Join Date: May 2015
Location: Houston
Posts: 341
Default Re: Help.............Always "on/hot" Club Car Precedent

Was the cart used before he bought it? My guess is someone has attempted to bypass the OBC in some manner or has wired the solenoid hot perhaps. Does the cart switch to reverse as normal? Also, the key wires could have been messed with or wired together for whatever reason (lost key maybe?). Just a few thoughts. CTD and TahoeDog will likely have better insight. Those two dudes are studs.
Htownblue is offline   Reply With Quote
Unread 05-22-2016, 11:51 AM   #3
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,068
Default Re: Help.............Always "on/hot" Club Car Precedent

if cart is hot even with the key switch removed , but no power when in tow, then it is the solenoid
try removing one of the small wires from solenoid
if it does not kill power then retest solenoid
crash test dummy is offline   Reply With Quote
Unread 05-22-2016, 04:00 PM   #4
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: Aubrey, TX
Posts: 53
Default Re: Help.............Always "on/hot" Club Car Precedent

Yes the cart was used. I hardly ever turn my key to off so when I was moving carts around I never noticed if there was a problem initially.

The cart goes into reverse as normal.

I totally removed the ignition switch and left the wires just hanging there....connected to nothing........and the cart will go forward and reverse.

We pulled a solenoid out of a 2012 that is running perfect and put it in the 2008 with the same results....always hot. Put the solenoid from the 2008 into the 2012 and the cart performs normally. So that tells me it isn't solenoid.
markm is offline   Reply With Quote
Unread 05-22-2016, 04:43 PM   #5
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,068
Default Re: Help.............Always "on/hot" Club Car Precedent

then it may be a wire problem before the run tow switch

here are some diagrams that might help
Attached Images
File Type: png prec 09.png (35.3 KB, 0 views)
File Type: jpg Precedent.jpg (304.9 KB, 0 views)
crash test dummy is offline   Reply With Quote
Unread 05-22-2016, 05:25 PM   #6
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: Aubrey, TX
Posts: 53
Default Re: Help.............Always "on/hot" Club Car Precedent

Thanks.

Any chance it is the controller? I wouldn't think so but I want to eliminate that.
markm is offline   Reply With Quote
Unread 05-22-2016, 05:37 PM   #7
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HELLS FL
Posts: 14,068
Default Re: Help.............Always "on/hot" Club Car Precedent

controller gets power from key not the other way around
crash test dummy is offline   Reply With Quote
Unread 05-22-2016, 11:19 PM   #8
Dawg Gone Wild
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 8,031
Default Re: Help.............Always "on/hot" Club Car Precedent

Which batteries are you using to draw power for your lights? I ran into this problem last week with two carts I bought as rebuilds from a local wholesaler. The lights were hooked up to the wrong batteries and the car would run with the switch off. Once I hooked up the lights correctly, the problem went away.
TahoeDawgZ71 is online now   Reply With Quote
Unread 05-23-2016, 05:45 PM   #9
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: Aubrey, TX
Posts: 53
Default Re: Help.............Always "on/hot" Club Car Precedent

Not sure but will look. It has 12 volt batteries in it.
markm is offline   Reply With Quote
Unread 05-27-2016, 05:59 PM   #10
Not Yet Wild
Club Car
 
Join Date: Sep 2009
Location: Aubrey, TX
Posts: 53
Default Re: Help.............Always "on/hot" Club Car Precedent

Latest.........

Unplugged factory lighting and also the voltage reducer........still have a hot cart.

Any other ideas/suggestions?
markm is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Looking for "How to Change Brake Cable", 2005 Precedent Gas Club Car
Club Car belt/clutch won't "change", as stuck in "low" gear Gas Club Car
Why "Carbon Fiber" "Wood grain" and Diamond Plated? Gas EZGO
"slow" Precedent "need Speed" Gas Club Car
will 8" wheels work w/Precedent, w/6" Jakes lift, Lifted Golf Carts


All times are GMT -5. The time now is 09:49 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.