lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 05-31-2016, 04:59 PM   #1
Not Yet Wild
 
Join Date: May 2016
Posts: 2
Default 36 volt club car drives in forward, buzzes, Clicks in Vdrive with ped but no reverse

Hello,

Purchased a used club car 36 volt cart. Serial number A8932 182454. Supposedly only needed batteries. Purchased new batteries from NAPA, 120 AMPERE HOUR. Getting almost 40v of power after an all day charge.

At first it drove with Key on or off in forward. Put in reverse and would buzz, can here a click from the Vglide, but no reverse.

After charging, manipulated F/Robert lever and it arc'd and smoked behind the passenger side terminal of the switch when put in R.

After tapping solenoid, and manually manipulating micro limit switch on f/r selector lever, only drives with Key on now.

Still no reverse.

Was wired a little different than the diagram shown on the sticky notes in that a single red wire house from + on battery passenger side to the F/R switch, and from there it branches to charging port and fuse. And another red wire runs to the motor.

On the negative battery, a green wire runs from drivers side battery to F/R switch, a second wire runs from negative battery to charging port and a third wire (black) runs to motor.

the solenoid has a blue wire from the micro limit switch to one side terminal and a yellow wire on the other that seems to run to the charging port. The two main terminals have beige wires from F/Robert switch to last terminal on Vglide and another wire runs to the resistor coils under the seat, behind the batteries.

Any help would be appreciated. Thinking possibly the solenoid shorted which then burned out the reverse side of F/R switch. Now not pulling enough amps to power reverse.

Never had or worked on a cart before, so shooting in the dark


Shane
Sperrill is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 05-31-2016, 05:30 PM   #2
Gone Wild
 
thetoddjohnson's Avatar
Mixed Breed
 
Join Date: Jun 2013
Location: North Carolina
Posts: 508
Default Re: 36 volt club car drives in forward, buzzes, Clicks in Vdrive with ped but no reve

Shane,

Welcome to BGW. A DS is a great first cart. What are you going to get for your second?

The FNR switch is probably your problem. Your best bet would be to replace it. Buy a heavy duty one from ScottyB so you are prepared when you decide to upgrade to 48V.

TJ
thetoddjohnson is offline   Reply With Quote
Unread 05-31-2016, 05:51 PM   #3
Not Yet Wild
 
Join Date: May 2016
Posts: 2
Default Re: 36 volt club car drives in forward, buzzes, Clicks in Vdrive with ped but no reve

TJ,

Thanks for the response brother.

I will try the switch.

Shane
Sperrill is offline   Reply With Quote
Reply

Tags
36 volt, club car, no reverse
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Electric Club Car Golf Cart drives slow forward and fast in reverse Electric Club Car
Forward/Reverse, drives forward then jumps in reverse Electric EZGO
99 electric club car clicks and won't move. intermittent forward and reverse Electric Club Car
99 electric club car clicks and won't move. intermittent forward and reverse Electric Club Car
drives in reverse, randomly forward Gas EZGO


All times are GMT -5. The time now is 05:29 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.