lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-04-2016, 12:47 PM   #1
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 61,858
Default EMP 2 speed not working in high

I have a used EMP LR5 2 speed motor installed in 2002 DS (series) Motor came to me with OEM 6g cable from LR1 to LR2 terminals and it ran fine in low speed as designed.

I downloaded this instruction from EMP for the 2 spd CC F&R install here > http://empinc.biz/faq/directions-for...-5-x-sf-models

I have only low speed, no hi speed.
Low speed works as shown in the illustration but when selector is moved to opposite side I get nothing?

I tested switch to insure continuity was present between all contacts as designed in both positions.
I traced my cables 3 times. I verified the model # and the diagram has the same model #.

What am I missing? What did I do wrong?

Thanks on advance for any help.
Attached Images
File Type: jpg EMP LR5 2 speed.JPG (76.8 KB, 0 views)
File Type: jpg EMP LR5.jpg (113.9 KB, 0 views)
scottyb is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-04-2016, 08:59 PM   #2
Not Yet Wild
 
Join Date: Aug 2009
Posts: 58
Default Re: EMP 2 speed not working in high

Have you tried to hardwire it in high speed mode and bypass the switch?
partsdart is offline   Reply With Quote
Unread 08-04-2016, 09:09 PM   #3
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 61,858
Default Re: EMP 2 speed not working in high

Quote:
Originally Posted by partsdart View Post
Have you tried to hardwire it in high speed mode and bypass the switch?
No not yet. I was thinking about doing that initially. Because like you, I'm wondering if high speed works at all... Good call.
I'll do it and report back. Thanks
scottyb is offline   Reply With Quote
Unread 08-04-2016, 09:34 PM   #4
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 61,858
Default Re: EMP 2 speed not working in high

Awhhh, crap. I was hoping this wasn't the case but high speed not working wired as shown in instruction.
Thanks for your help Dart.
scottyb is offline   Reply With Quote
Unread 08-04-2016, 09:47 PM   #5
Not Yet Wild
 
Join Date: Aug 2009
Posts: 58
Default Re: EMP 2 speed not working in high

No problem, sometimes it's the simple things. Unless it's mine, then it's complicated.
partsdart is offline   Reply With Quote
Unread 08-04-2016, 10:00 PM   #6
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 61,858
Default Re: EMP 2 speed not working in high

I suspected as much initially but i hoped for an error.
We will see what EMP has to offer. I've had this cart and this motor for years - wanting to put them together.
scottyb is offline   Reply With Quote
Unread 08-05-2016, 11:18 AM   #7
Worst dating site ever!
 
NCPW's Avatar
Club Car
 
Join Date: Sep 2015
Location: North Carolina
Posts: 569
Default Re: EMP 2 speed not working in high

I was hoping Hypersprint would see this. I know he has a 2 speed emp motor paired with a 2 speed rear end if I'm not mistaken, but glad you found the problem anyway.
NCPW is offline   Reply With Quote
Unread 08-05-2016, 11:35 AM   #8
Cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 61,858
Default Re: EMP 2 speed not working in high

I am too hoping somebody with some practical knowledge of this switching system will reply.
Meanwhile I'm waiting for an email reply from EMP.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
D&D PDS High Speed Motor and 8:1 High Speed Gear Experiment... Electric EZGO
Top Speed with high speed gear and D&D Torque Motor Electric EZGO
PDS II, slow speed and high speed gears Electric EZGO
high speed gears with emp 2 speed, advice please Electric EZGO
1985 G1 Runs fine low speed , high speed run for a mile then fall on its face Gas Yamaha


All times are GMT -5. The time now is 01:36 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.