lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 08-19-2016, 12:57 PM   #41
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HILLS FL
Posts: 10,927
Default Re: Another Cart Won't Move Thread (kinda long)



nick is correct it is under cart , but its on the passenger outside frame rail

the mcor is also a possible problem
pull the 2 pin connector (#4) of mcor and insert paper clip into the plug and try cart

Last edited by crash test dummy; 08-19-2016 at 01:22 PM.. Reason: add mcor info
crash test dummy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 08-19-2016, 02:14 PM   #42
Getting Wild
Club Car
 
Join Date: Aug 2016
Location: Georgia
Posts: 90
Default Re: Another Cart Won't Move Thread (kinda long)

I will check the MCOR with the paper clip, check the battery voltage under load (yes, the 50.5V I tested was resting voltage), and test the motor when I get home.
The MCOR is the variable potentiometer in the diagram, I assume?
Ribber is offline   Reply With Quote
Unread 08-19-2016, 02:20 PM   #43
DS Drivers Club Founder
 
CCFanatic's Avatar
Club Car
 
Join Date: Jul 2013
Location: Upstate NY
Posts: 3,381
Default Re: Another Cart Won't Move Thread (kinda long)

That variable potentiometer is CC's first attempt. It was introduced halfway through 95 and only lasted for a few years. The V-Glide was brought back to replace it until the MCOR was released

2003 DS.JPG
CCFanatic is offline   Reply With Quote
Unread 08-19-2016, 08:22 PM   #44
Not Yet Wild
 
Join Date: Aug 2016
Posts: 3
Default Re: Another Cart Won't Move Thread (kinda long)

I'm having the same trouble with 2005 CC Precedent 48v, I'm trying everything your doing. I just tried paper clip and cart still doesn't move. It does go in reverse about an inch. Batteries good but when I try to charge the charger does not go above 5 amps. Batteries tested at 50 volts. Keep helping.
lumox is offline   Reply With Quote
Unread 08-19-2016, 08:52 PM   #45
Dazed & Confused
 
crash test dummy's Avatar
Club Car
 
Join Date: Nov 2011
Location: Z-HILLS FL
Posts: 10,927
Default Re: Another Cart Won't Move Thread (kinda long)

Quote:
Originally Posted by lumox View Post
I'm having the same trouble with 2005 CC Precedent 48v, I'm trying everything your doing. I just tried paper clip and cart still doesn't move. It does go in reverse about an inch. Batteries good but when I try to charge the charger does not go above 5 amps. Batteries tested at 50 volts. Keep helping.
your motor test is different
Quote:
Originally Posted by rib33024 View Post
To test run a Sep-Ex (regen) motor

Remove all cables from the motor; connect a jumper from A1 to F1 and a jumper from A2 to F2. Connect 12 to 24 volts, positive @ A1/F1 and negative @ A2/F2. Swap F1 and F2 to change rotation direction.

NOTE: some Sep-Ex motors are labeled S1 & S2 in place of F1 & F2

CAUTION:

Allowing a motor to spin @ high RPM can cause catastrophic failure!

Put vehicle in TOW mode before attempting testing process if vehicle has TOW switch . . .
crash test dummy is offline   Reply With Quote
Unread 08-19-2016, 09:21 PM   #46
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 2,383
Default Re: Another Cart Won't Move Thread (kinda long)

Quote:
Originally Posted by lumox View Post
I'm having the same trouble with 2005 CC Precedent 48v, I'm trying everything your doing. I just tried paper clip and cart still doesn't move. It does go in reverse about an inch. Batteries good but when I try to charge the charger does not go above 5 amps. Batteries tested at 50 volts. Keep helping.
Do you have anyone you can borrow a controller from to test your cart?
mrgolf is offline   Reply With Quote
Unread 08-19-2016, 10:18 PM   #47
Getting Wild
Club Car
 
Join Date: Aug 2016
Location: Georgia
Posts: 90
Default Re: Another Cart Won't Move Thread (kinda long)

Went out to test motor, voltage, & MCOR per instructions here, and the first thing I was gonna check was pack voltage under a load. Put my right foot near pedal and placed meter leads on + & - of battery 1 & 6. Pressed the pedal to check voltage and cart took off nearly throwing me on the ground! Rode it around all evening and it never quit. Even GPS the speed at 13 mph.

I'm excited, yet confused at the same time. I touched/changed nothing from yesterday. The only explanation I can come up with is there was a loose connection, and with all my checking/testing/wiggling wires, something connected? We rode it for quite a while and it drove like a dream. We even lined it up with our gasser EZGO to see which was faster (The gasser won of course). I kept changing F-N-R, switching on/off trying to make it quit, but it never did. No noises from motor or rear end or anything out of ordinary. Almost like there was a gremlin in there and he just left.
Anyone ever heard of such a thing? And thanks for everyone's help!
Ribber is offline   Reply With Quote
Unread 08-19-2016, 10:24 PM   #48
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 308
Default Re: Another Cart Won't Move Thread (kinda long)

Quote:
Originally Posted by Ribber View Post
Went out to test motor, voltage, & MCOR per instructions here, and the first thing I was gonna check was pack voltage under a load. Put my right foot near pedal and placed meter leads on + & - of battery 1 & 6. Pressed the pedal to check voltage and cart took off nearly throwing me on the ground! Rode it around all evening and it never quit. Even GPS the speed at 13 mph.

I'm excited, yet confused at the same time. I touched/changed nothing from yesterday. The only explanation I can come up with is there was a loose connection, and with all my checking/testing/wiggling wires, something connected? We rode it for quite a while and it drove like a dream. We even lined it up with our gasser EZGO to see which was faster (The gasser won of course). I kept changing F-N-R, switching on/off trying to make it quit, but it never did. No noises from motor or rear end or anything out of ordinary. Almost like there was a gremlin in there and he just left.
Anyone ever heard of such a thing? And thanks for everyone's help!

lol ahh its nice when it ends up like that huh
yamahaguy97 is offline   Reply With Quote
Unread 08-19-2016, 10:25 PM   #49
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 308
Default Re: Another Cart Won't Move Thread (kinda long)

and yes, lol, we all make ourselves crazy trying to figure it out and do all kinds of tests only to find out its something stupid, happens to all of us
yamahaguy97 is offline   Reply With Quote
Unread 08-19-2016, 10:26 PM   #50
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 308
Default Re: Another Cart Won't Move Thread (kinda long)

happy your happy now, happy golf carting!
yamahaguy97 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Well it's a start...first cart...kinda.. Electric Club Car
What Kinda Cart ? Electric Club Car


All times are GMT -5. The time now is 07:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.