lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 01-25-2009, 07:41 PM   #1
Not Yet Wild
 
wjamieson_fl's Avatar
Club Car
 
Join Date: Jan 2009
Location: Ft. Myers, FL.
Posts: 10
Default Hello - New Member with a question

Hello all,

Got my first cart yesterday.

Looking through this site over the last day I have come across some great info so thank you to everyone who replies and gives advice.

Here is my question. Starting this afternoon, the cart has started to "buck" when you first hit the gas. It lurches forward and then runs fine. It is just not as smooth as yesterday. Any ideas on what I should look for. I did try the search fucntion first to no avail (Could be typing in the wrong search terms as I am new to cart lingo.)

Anyway would love some guidance.

Thank You

Jamie
Fort Myers, FL.
wjamieson_fl is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 01-25-2009, 07:51 PM   #2
What the.....?
 
lockman1's Avatar
Club Car
 
Join Date: Jan 2007
Location: N.E. Wisconsin
Posts: 11,395
Default Re: Hello - New Member with a question

Jamie,
give us a little more info...

Year of your cart?
DS or Precedent model?
Gas, or Electric?
if electric, 36V or 48V?
lockman1 is offline   Reply With Quote
Unread 01-25-2009, 07:59 PM   #3
Not Yet Wild
 
wjamieson_fl's Avatar
Club Car
 
Join Date: Jan 2009
Location: Ft. Myers, FL.
Posts: 10
Default Re: Hello - New Member with a question

No Problem.

It is a 94 Club Car Fairway Villager (SN is D9415) Electric. It has 8 x 6v batteries (But started life as a 36v) from what the guy said. He did not know that much about it and i will knoe less.

It has 8" lift and a Plum Quick motor in it.
wjamieson_fl is offline   Reply With Quote
Unread 01-25-2009, 09:24 PM   #4
Not Yet Wild
 
wjamieson_fl's Avatar
Club Car
 
Join Date: Jan 2009
Location: Ft. Myers, FL.
Posts: 10
Default Re: Hello - New Member with a question

Let me know if you need any more information, I will do my best to get it.

Thanks
wjamieson_fl is offline   Reply With Quote
Unread 01-26-2009, 01:29 AM   #5
Golf Cart Photographer
 
rusty's Avatar
Club Car
 
Join Date: Jan 2007
Location: Wichita Falls Texas - My Ride 2010 Club Car
Posts: 6,238
Default Re: Hello - New Member with a question

Welcome to the forum wjamieson_fl.............
rusty is offline   Reply With Quote
Unread 01-26-2009, 09:01 AM   #6
Getting Wild
 
nelly1052's Avatar
 
Join Date: Dec 2008
Location: Kissimmee, Fl.
Posts: 79
Default Re: Hello - New Member with a question

Jaime, try checking the batteries. Sounds like you may have some dead cells. I thought I had a serious problem. The cart would jerk when I first took off. It felt like the wheels were spinning. It turned out to be bad battery. Not sure if this is what you decribed but worth checking it out.
nelly1052 is offline   Reply With Quote
Unread 01-26-2009, 10:43 AM   #7
doin it in the desert
 
dock98's Avatar
Yamaha
 
Join Date: Dec 2008
Location: Sonora Desert,Az
Posts: 5,603
Default Re: Hello - New Member with a question

welcome to BGW. yep,maybe a dead cell.
dock98 is offline   Reply With Quote
Unread 01-26-2009, 09:24 PM   #8
Not Yet Wild
 
wjamieson_fl's Avatar
Club Car
 
Join Date: Jan 2009
Location: Ft. Myers, FL.
Posts: 10
Default Re: Hello - New Member with a question

Thanks Guys, I will get the voltmeter out and start testing over teh next few days.

One more question, If I move to 6 x 8 volt versus the 8 x 6 volt I have today. Any major positive or negative?

Thanks Again
wjamieson_fl is offline   Reply With Quote
Unread 01-26-2009, 09:29 PM   #9
**** guzzler
Club Car
 
Join Date: Dec 2006
Location: S. E. Mich.
Posts: 730
Default Re: Hello - New Member with a question

Quote:
Originally Posted by wjamieson_fl View Post
Thanks Guys, I will get the voltmeter out and start testing over teh next few days.

One more question, If I move to 6 x 8 volt versus the 8 x 6 volt I have today. Any major positive or negative?

Thanks Again
Are the extra 2 batteries in the bagwell? Just wondering if maybe previous owner had redone the battery trays.
JRay is offline   Reply With Quote
Unread 01-26-2009, 09:38 PM   #10
Not Yet Wild
 
wjamieson_fl's Avatar
Club Car
 
Join Date: Jan 2009
Location: Ft. Myers, FL.
Posts: 10
Default Re: Hello - New Member with a question

They sit under the seat if that makes sense. I can see about 20% of them only. No idea how to check water on those without removing body. I am planning on this weekend.
wjamieson_fl is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
New member with charger question. Electric EZGO
New member with a 95 GXT Gas EZGO
New member with a chance to buy question Gas EZGO


All times are GMT -5. The time now is 05:10 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.