lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 09-27-2016, 08:02 PM   #31
Gone Wild
Mixed Breed
 
Join Date: Apr 2011
Location: New Jersey
Posts: 960
Default Re: Ran fine the day I bought it, a day later it doesn't

Did you contact and ask the person you bought it from. Just curious!
meangreenmachine72 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 09-28-2016, 07:31 PM   #32
Not Yet Wild
 
Join Date: Sep 2016
Posts: 10
Default Re: Ran fine the day I bought it, a day later it doesn't

okay folks... The professionals hooked her up to the computer and it showed nothing was wrong, so they had to go through the process of elimination. The end result... It was the controller. They switched out the controller and we are good to go!

Again, thank you all very much,
Ingram
Ingram is offline   Reply With Quote
Unread 09-28-2016, 08:06 PM   #33
Gone Wild
Mixed Breed
 
Join Date: Apr 2011
Location: New Jersey
Posts: 960
Default Re: Ran fine the day I bought it, a day later it doesn't

Glad to hear you are back in business! Best of luck with your cart and keep us posted on your hours of fun.
meangreenmachine72 is offline   Reply With Quote
Unread 09-28-2016, 08:24 PM   #34
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,110
Default Re: Ran fine the day I bought it, a day later it doesn't

I am glad You got it working, but it looks like those "Professionals" need to learn how to use their tools:

Quote:
The professionals hooked her up to the computer and it showed nothing was wrong, so they had to go through the process of elimination. The end result... It was the controller.
Sergio is online now   Reply With Quote
Unread 09-28-2016, 09:23 PM   #35
Gone Wild
 
Golf cart guy's Avatar
 
Join Date: May 2015
Location: Central Florida
Posts: 1,032
Default Re: Ran fine the day I bought it, a day later it doesn't

Quote:
Originally Posted by Sergio View Post
I am glad You got it working, but it looks like those "Professionals" need to learn how to use their tools:

On a club car it doesn't tell on itself
Golf cart guy is offline   Reply With Quote
Unread 09-28-2016, 09:43 PM   #36
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 4,110
Default Re: Ran fine the day I bought it, a day later it doesn't

You mean the IQDM took its Fifth Amendment right?
Sergio is online now   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
running fine then lugs down and then ran fine Gas EZGO
running fine then lugs down and then ran fine Gas EZGO
Another fine mess Electric Club Car
Ran fine then nothing Gas EZGO
cart will run fine, quit, then run fine again Electric Club Car


All times are GMT -5. The time now is 01:49 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.