lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 10-07-2016, 07:28 AM   #1
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Virginia Beach
Posts: 34
Default Trouble shooting

all but one solenoid have 36 volts one close to driver only getting 6v on large post? All new solenoids and new micro switches. small post get 36v when pressing gas pedal but large post to motor only receiving 6.???
Atlantic Boat Care is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 10-07-2016, 09:12 AM   #2
Join the Gift Exchange
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 60,119
Default Re: Trouble shooting

Were do the big cables on solenoid #1 (closest to the driver's side of the cart) go to?
scottyb is offline   Reply With Quote
Unread 10-07-2016, 09:35 AM   #3
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Virginia Beach
Posts: 34
Default Re: Trouble shooting

Big cable is going to A2 terminal on the motor.
Atlantic Boat Care is offline   Reply With Quote
Unread 10-07-2016, 10:17 AM   #4
Not Yet Wild
 
Join Date: Feb 2015
Posts: 60
Default Re: Trouble shooting

is the cart in forward or reverse when checking voltage
Roxyflash is offline   Reply With Quote
Unread 10-07-2016, 10:27 AM   #5
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Virginia Beach
Posts: 34
Default Re: Trouble shooting

in forward I get 6v in reverse I am getting 18.
Atlantic Boat Care is offline   Reply With Quote
Unread 10-07-2016, 10:30 AM   #6
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 3,214
Default Re: Trouble shooting

It would help if You post a picture of the battery wiring and the FNR, it appears You have something mis-wired.
Sergio is offline   Reply With Quote
Unread 10-07-2016, 10:49 AM   #7
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Virginia Beach
Posts: 34
Default Re: Trouble shooting

Here is a few.
Attached Images
File Type: jpg 20161007_103259.jpg (160.8 KB, 0 views)
File Type: jpg 20161007_103317.jpg (162.6 KB, 0 views)
File Type: jpg 20161007_103335.jpg (203.5 KB, 0 views)
Atlantic Boat Care is offline   Reply With Quote
Unread 10-07-2016, 11:00 AM   #8
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 3,214
Default Re: Trouble shooting

With Battery #1 being the pack positive (passenger side with red tape), You show the half-speed reverse cable laying on top of battery #4.

The cable going to the motor should be connected to battery #6 (pack negative with blue tape).

It looks like You have the motor cable on battery #5.

Edit:

The Resistor coils are not correct either.
The coil with the most turns and thinner gauge should be on the Master solenoid on the driver side.

The coil with the least number of turns and thicker gauge should be the first one on the passenger side.

Last edited by Sergio; 10-07-2016 at 11:11 AM.. Reason: More Info.
Sergio is offline   Reply With Quote
Unread 10-07-2016, 11:15 AM   #9
Not Yet Wild
Club Car
 
Join Date: Sep 2016
Location: Virginia Beach
Posts: 34
Default Re: Trouble shooting

gotcha I switched that. Should solenoid 5 large post ever receive 36v. Now it reads 0 and when I depress the pedal the small terminal with green wire receives 36v and 0 when I let off. cart does not want to go for some reason.
Atlantic Boat Care is offline   Reply With Quote
Unread 10-07-2016, 11:23 AM   #10
Join the Gift Exchange
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 60,119
Default Re: Trouble shooting

D0 you have a diagram for the way the cart was originally? please print this out for comparison.
Curiously you have 2 cables landed on the (-) battery 6
Attached Images
File Type: jpg 5 solenoid diagram.jpg (73.4 KB, 0 views)
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Help with trouble shooting. Electric Club Car
trouble shooting help G16 Electric Yamaha
'91 CC Trouble shooting Electric Club Car
Trouble shooting Electric EZGO
ez go trouble shooting Electric EZGO


All times are GMT -5. The time now is 05:28 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.