lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
Thread Tools Display Modes
Unread 04-10-2017, 04:10 PM   #31
Getting Wild
 
Join Date: Dec 2012
Posts: 99
Default Re: New batteries no power at all to motor or reverse buzzer

Ok so i had my partner do the speed sensor for me. With new speed sensor installed when doing the speed test cart beeps but doesnt seem to slow down.
Jkirby891 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Unread 04-10-2017, 05:40 PM   #32
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 7,528
Default Re: New batteries no power at all to motor or reverse buzzer

I am assuming the cart moves both Forward and Reverse.

Check to see if You have +48v on controller pin #9 (gray wire).

That is what powers the Motor during the roll-away brake
Sergio is offline   Reply With Quote
Unread 04-10-2017, 05:49 PM   #33
Getting Wild
 
Join Date: Dec 2012
Posts: 99
Default Re: New batteries no power at all to motor or reverse buzzer

50.4 v at that pin.


I just tried another new speed sensor just in case. Still same result.


Cart moves in forward and reverse yes.
Jkirby891 is offline   Reply With Quote
Unread 04-10-2017, 08:34 PM   #34
Getting Wild
 
Join Date: Dec 2012
Posts: 99
Default Re: New batteries no power at all to motor or reverse buzzer

Takes off like a bat out of hell then slows dramatically to 7-8 mph.
Jkirby891 is offline   Reply With Quote
Unread 04-10-2017, 08:46 PM   #35
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 7,528
Default Re: New batteries no power at all to motor or reverse buzzer

That is the standard behavior when:
1) Solenoid contacts are welded.
2) Speed sensor is not working.
3) Failure or Armature (main) driver.
4) Some miss-wire that emulates one of the conditions above.
Did You try pushing the cart in both directions during the speed sensor test?

The fact the speed sensor is working (the cart beeps), but the motor is not offering resistance could be a Controller failure.
Sergio is offline   Reply With Quote
Unread 04-11-2017, 09:58 AM   #36
Getting Wild
 
Join Date: Dec 2012
Posts: 99
Default Re: New batteries no power at all to motor or reverse buzzer

I did not try pushing the car in reverse. Since I have brand-new solenoid and brand-new speed sensor, I am going to replace the controller next from another cart that i have and see if that is the issue.
Jkirby891 is offline   Reply With Quote
Unread 04-11-2017, 04:04 PM   #37
Getting Wild
 
Join Date: Dec 2012
Posts: 99
Default Re: New batteries no power at all to motor or reverse buzzer

Update.



I purchased a controller with speed code 4 already installed from a friend. Installed and now cart runs perfect at 16 mph. Thank you all for the help especially sergio.
Jkirby891 is offline   Reply With Quote
Reply

Tags
controller issue, new batteries, no power
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
wiring a reverse light to the reverse buzzer? Gas Yamaha
F/r switch help. Reverse buzzer is on in forward and not on reverse Electric EZGO
Reverse buzzer sounds even when not in reverse Columbia ParCar
2007 Drive, no clicks, no reverse buzzer, batteries ok Electric Yamaha
G8e too much power to motor in reverse Electric Yamaha


All times are GMT -5. The time now is 02:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.